Black Screen When Opening a Floating Window

Page 1 of 1 (16 items)
This post has 15 Replies | 1 Follower

Posts 65
DrGregWaddell | Forum Activity | Posted: Thu, Dec 22 2011 8:14 PM

Hi,

I'm having the following problem (or more like an annoyance), and am wondering if there is something I could do to solve it.

Background Info:

Logos Version: 4.3 SR 7
OS: Windows Home Premium 64-bit
Ram: 8 GB
Processor: Intel i7

Problem:

When I open several docked windows and then open a floating window, the docked windows in the main program frame go black. They only re-appear when I move the cursor over them.

Is there something I can do to cause my computer screen to refresh more often and take care of this?

gsw 

Posts 15805
Forum MVP
Keep Smiling 4 Jesus :) | Forum Activity | Replied: Thu, Dec 22 2011 8:54 PM

Wonder if updating video drivers changes behavior ?

Curious about graphics hardware ?

Keep Smiling Smile

Posts 65
DrGregWaddell | Forum Activity | Replied: Thu, Dec 22 2011 11:12 PM

[unable to display graphic]

Posts 65
DrGregWaddell | Forum Activity | Replied: Fri, Dec 23 2011 7:44 AM

All my drivers are up-to-date but the problem persists. And it happens even when Logos.exe is the only program I have running.

Posts 15805
Forum MVP
Keep Smiling 4 Jesus :) | Forum Activity | Replied: Fri, Dec 23 2011 8:08 AM

Gregory S. Waddell:
All my drivers are up-to-date but the problem persists.

On my Windows 7 system, clicking update driver for Intel HD Graphics shows up to date with a release from March 2011; yet downloaded newer driver software from Intel, which was released last month.

Also wondering if event viewer has any warning or error messages that correspond to black screen timing ?

Curious if restarting computer helps ? plus curious if computer hot to touch ? (have experienced graphic issues when hardware is hot).

Keep Smiling Smile

Posts 65
DrGregWaddell | Forum Activity | Replied: Fri, Dec 23 2011 8:15 AM

I tried to update from the Intel site and got a message that this update was not for my computer.

Computer is not running hot.

No warning messages.

Restarting does not help.

Only happens with Logos. Not having problems with any other applicaiton.

Only happens when I open a floating panel.

Fixes itself when I miniaturize and then restore the main window.

G

Posts 527
Ebbe Andréasson | Forum Activity | Replied: Fri, Dec 23 2011 8:29 AM

Try "set custom chrome to no" in the command box.

Posts 65
DrGregWaddell | Forum Activity | Replied: Fri, Dec 23 2011 8:37 AM

Ebbe,

That fixed it!

Now what did I just do?

G

Posts 15805
Forum MVP
Keep Smiling 4 Jesus :) | Forum Activity | Replied: Fri, Dec 23 2011 8:49 AM

A search for site:community.logos.com custom chrome

finds many threads, including => BUG: Title Bar is black and => Set Custom Chrome to No Performance Boost.

Keep Smiling Smile

Posts 5337
Kevin Becker | Forum Activity | Replied: Fri, Dec 23 2011 10:05 AM

Gregory S. Waddell:
Now what did I just do?

You will notice that the top left three buttons no longer reach to the top of the window. Instead everything is now contained inside of a standard windows chrome/box.

The black title bar problem that Keep Smiling referenced is a bug that has since been fixed (only showed up on dual monitor displays). The black effect you mentioned is mostly caused when your computer's video capabilities can't keep up with Logos. I assume that turning off the custom chrome reduces the display demands.

Posts 65
DrGregWaddell | Forum Activity | Replied: Fri, Dec 23 2011 1:10 PM

What I find strange is that I thought I had a pretty powerful display adapter. 

Posts 5337
Kevin Becker | Forum Activity | Replied: Fri, Dec 23 2011 2:11 PM

Gregory S. Waddell:

What I find strange is that I thought I had a pretty powerful display adapter. 

Are you sure about that? Every mobile intel® hd graphics laptop I've seen have been integrated rather than discrete graphics.

Posts 15805
Forum MVP
Keep Smiling 4 Jesus :) | Forum Activity | Replied: Fri, Dec 23 2011 2:45 PM

Kevin Becker:

Gregory S. Waddell:

What I find strange is that I thought I had a pretty powerful display adapter. 

Are you sure about that? Every mobile intel® hd graphics laptop I've seen have been integrated rather than discrete graphics.

Looking at => http://www.notebookcheck.net/Mobile-Graphics-Cards-Benchmark-List.844.0.html noticed Intel HD is # 211 (in Low-Midrange graphics section)

Forum thread shows integrated and discrete graphics on same laptop => http://community.logos.com/forums/p/24555/253779.aspx#253779

By way of comparison, the NVidia GT 550M is about 3 x faster processing 3D Frames per second in Novabench.  Notebook check shows # 82 (in Midrange graphics section).

Personally use NVidia GT 550M for Logos 4 and Intel HD 3000 Graphics for other programs.

Keep Smiling Smile

Posts 65
DrGregWaddell | Forum Activity | Replied: Fri, Dec 23 2011 8:07 PM

Kevin,

My computer has two graphics adapters, as seen in this screenshot.

<img src="http://dl.dropbox.com/u/2133/Shared%20Photos/ScreenCapture_12-23-2011_9-59-08PM.jpg" alt="" />

I have it set to use the more graphics intensive adapter for logos.exe. But I still had the black screen problem.

G

Posts 15805
Forum MVP
Keep Smiling 4 Jesus :) | Forum Activity | Replied: Sat, Dec 24 2011 3:11 AM

Gregory S. Waddell:
My computer has two graphics adapters, as seen in this screenshot.

Observation: screen shot can be attached in a forum reply:

Wiki has Using the Forums => Adding a picture to a Post

Gregory S. Waddell:
I have it set to use the more graphics intensive adapter for logos.exe. But I still had the black screen problem.

Curious about chrome setting in Logos 4 and if Radeon graphics driver is up to date ?

Also wondering if using two or more monitors ?  If so, curious if disabling one monitor causes black screen issue to disappear ?

Ebbe Andréasson:

Try "set custom chrome to no" in the command box.

Thanks: am now using chrome set to No with Windows 7 Classic Color scheme.

Keep Smiling Smile

Page 1 of 1 (16 items) | RSS