change language

Page 1 of 1 (20 items)
This post has 19 Replies | 1 Follower

Posts 2
manuel hernandez | Forum Activity | Posted: Tue, Dec 27 2011 6:17 PM

My text referance changed to a language i don't understand ( example: 1 Petrusbrevet 4:4–6) and i do not know how to change it back to the english. can anyone out there help me. Thanks and God Bless. Sincerely, Manuel.

Posts 5337
Kevin Becker | Forum Activity | Replied: Tue, Dec 27 2011 7:03 PM

Welcome to the forum Manual.

In the command bar type "Set Language to English" (no quotation marks) hit enter and restart Logos. That should change it back for you.

EDIT: There's also a setting the program settings to change it back but the command lines should be quicker.

Posts 1880
Philana Crouch | Forum Activity | Replied: Tue, Dec 27 2011 7:20 PM

I was curious about what language this was...looks like you switched to Swedish. 

Posts 24340
Forum MVP
Dave Hooton | Forum Activity | Replied: Tue, Dec 27 2011 8:46 PM

Kevin Becker:
EDIT: There's also a setting the program settings to change it back but the command lines should be quicker.

It will be the 6th Preference and the language will be something like Engelsk for English (there are 3 to choose from).

Dave
===

Windows & Android

Posts 8893
fgh | Forum Activity | Replied: Wed, Dec 28 2011 11:06 AM

Yes, the language is Swedish. The Swedish word for English is engelska.

Kevin Becker:
In the command bar type "Set Language to English" (no quotation marks) hit enter and restart Logos.

I doubt an English command will work in the Swedish UI... I'm still using the English one so I can't easily check what it's like now, but when the Swedish UI first arrived, Logos switched me over to it automatically, which gave me instant troubles. I had downloaded the release candidate and needed to get back to the stable channel, but the English command didn't work and for the life of me I couldn't figure out what they'd chosen as a Swedish translation. So I ended up having to switch back to English first, before I could switch back to the right update channel.

So Program Settings is probably the way to go (unless someone actually using the Swedish UI reads this and can give the correct translation for set language to english). Don't forget to restart afterwards. If you can't find the right setting, come back and I'll check it out.

"The Christian way of life isn't so much an assignment to be performed, as a gift to be received."  Wilfrid Stinissen

Mac Pro OS 10.9.

Posts 2
manuel hernandez | Forum Activity | Replied: Thu, Dec 29 2011 7:31 AM

Thank you everyone that responded to my question, going through the command didn't work, i tried over several times to no avail, i finally called support and they walked me through the tools program settings. i had tried it myself but could not read the language and therefore could not change it. going through Tools Programs Settings is the quickes way. we only have three choices, English, Spanish and Swedish, and restart and it is fixed. Thank again, God Bless you all.

Posts 5563
Forum MVP
Rich DeRuiter | Forum Activity | Replied: Thu, Dec 29 2011 7:46 AM

manuel hernandez:

Thank you everyone that responded to my question, going through the command didn't work, i tried over several times to no avail, i finally called support and they walked me through the tools program settings. i had tried it myself but could not read the language and therefore could not change it. going through Tools Programs Settings is the quickes way. we only have three choices, English, Spanish and Swedish, and restart and it is fixed. Thank again, God Bless you all.

Thanks for the update on how you resolved the problem. This will be a help to us and future users who have the same issue.

BTW, as of 4.5 Beta 12, there is a fourth UI language: Brazilian Portuguese.

 Help links: WIKI;  Logos 6 FAQ. (Phil. 2:14, NIV)

Posts 47

If anyone knows how to do this on command line in Portugese, I desperately need to know. I am blind and the program settings dialogue is completely inaccessible. I have no choice but to do it via command line. I just installed L4 yesterday and have gotten into Portugese. Too bad I cannot read the settings dialogue--I would have no problem fixing it. :(

Sarah Blake LaRose

http://www.night-light.org

 

Lenovo Thinkpad, 8GB RAM, 1.50GB quad core processor, Win 7, Logos 6

 

Posts 3578
steve clark | Forum Activity | Replied: Sat, Apr 7 2012 10:04 AM

Hi Sarah,

You can type this to enter Portuguese:  set language to brazilian portuguese

Or to enter English type:  set language to English

 

PS.  to use the keyboard to focus on the command line, press Alt D

QLinks, Bibl2, LLR, Macros
Dell Insp 17-5748, i5, 1.7 GHz, 8G RAM, win 8.1

Posts 5563
Forum MVP
Rich DeRuiter | Forum Activity | Replied: Sat, Apr 7 2012 11:50 AM

steve clark:

Hi Sarah,

You can type this to enter Portuguese:  set language to brazilian portuguese

Or to enter English type:  set language to English

PS.  to use the keyboard to focus on the command line, press Alt D

I just tried this, Steve, from a Portuguese interface and it doesn't work. From a Portuguese language interface, the command line only recognizes Portuguese commands. Since I'm not sure what those commands are in Portuguese, I can't say what that command might be.

The only way to do this (without the Portuguese language command set), is to use the program settings function.

To do that:

  • Type Exibir Configu and highlight the first item under Ferramentas, in the command bar and hit the enter key.
  • At the very top of the menu, if the Portuguese language interface is active you'll see Geral
  • If you go down 7 lines (Not counting "Geral")you'll see Idioma on the left side and the language drop down on the right.
  • The second item on that drop down is English; select it and restart Logos.

Hope this helps.

If someone knows the Portuguese command set for the Portuguese interface, please advise.

EDIT: Had to change the command command for getting program settings from the Portuguese interface. Embarrassed Also made the instructions a bullet list.

 Help links: WIKI;  Logos 6 FAQ. (Phil. 2:14, NIV)

Posts 15805
Forum MVP
Keep Smiling 4 Jesus :) | Forum Activity | Replied: Sat, Apr 7 2012 12:38 PM

steve clark:
You can type this to enter Portuguese:  set language to brazilian portuguese

Command works to change language from English to Brazilian Portuguese, which appears after Logos 4 is restarted.

steve clark:

Or to enter English type:  set language to English

English command "set" does not work when language is Brazilian Portuguese, however "ajustar" does.  The appropriate command is:

ajustar idioma para english

followed by restarting Logos 4

Keep Smiling Smile

Posts 3578
steve clark | Forum Activity | Replied: Sat, Apr 7 2012 12:44 PM

Keep Smiling 4 Jesus :):

English command "set" does not work when language is Brazilian Portuguese, however "ajustar" does.  The appropriate command is:

ajustar idioma para english

followed by restarting Logos 4

You would need to direct this to Sarah (who requested help 4 minutes before my reply). Also note in her post that she is BLIND, so pictures are of no use. My guess is she is using Dragon audio SW.

 

QLinks, Bibl2, LLR, Macros
Dell Insp 17-5748, i5, 1.7 GHz, 8G RAM, win 8.1

Posts 15805
Forum MVP
Keep Smiling 4 Jesus :) | Forum Activity | Replied: Sat, Apr 7 2012 12:55 PM

Sarah J. Blake:
If anyone knows how to do this on command line in Portugese, I desperately need to know.

The appropriate command is:

ajustar idioma para english

Keep Smiling Smile

Posts 1432
Tonya J Ross | Forum Activity | Replied: Thu, Apr 12 2012 12:07 PM

For what it's worth, several days late, Stick out tongue there is a command that can be used in any of the different language interfaces to switch to another:

uilang en

Where en = English

The others would be: es = Spanish, sv = Swedish, and pt = Portuguese.  

Posts 18
Samuel | Forum Activity | Replied: Thu, Nov 29 2012 8:36 AM

I can't translate logos to portuguese.

 

I use the command, close and open logos, and everything is still in english. I go to the program settings in the language there is portuguese brazilian. But nothing is in portuguese! 

 

Anybody could give me a light here?!

 

Thanks!!

Posts 5563
Forum MVP
Rich DeRuiter | Forum Activity | Replied: Thu, Nov 29 2012 9:50 AM

Samuel:

I can't translate logos to portuguese.

 

I use the command, close and open logos, and everything is still in english. I go to the program settings in the language there is portuguese brazilian. But nothing is in portuguese! 

 

Anybody could give me a light here?!

 

Thanks!!

You do know that this only changes the language for the program, not the resources, right?

I just tried it, and while I can't read Portuguese, I can read some Spanish and it looked right to me. In the settings menu all the items were in Portuguese, ans well as menu items elsewhere.

Do you not see this? If not which version of Logos are you using?

 Help links: WIKI;  Logos 6 FAQ. (Phil. 2:14, NIV)

Posts 18
Samuel | Forum Activity | Replied: Thu, Nov 29 2012 11:12 AM

I understand! I was able to change the language to Spanish, but not Portuguese. When I go to program setting the language set is Brazilian portuguese but everything is still in English.

 

edit: Logos Bible Software 4.6a SR-3 (4.61.0.3378)

 

thanks :)

Posts 8893
fgh | Forum Activity | Replied: Thu, Nov 29 2012 11:57 AM

I can confirm there's a bug. This is after restart:

I'll make a bug report for you.

EDIT: BUG: Impossible to switch to the Portuguese UI

Samuel, are you on Windows?

"The Christian way of life isn't so much an assignment to be performed, as a gift to be received."  Wilfrid Stinissen

Mac Pro OS 10.9.

Posts 1432
Tonya J Ross | Forum Activity | Replied: Tue, Dec 4 2012 6:14 PM

I have responded in that thread.  (Thank you for creating a new post for this issue!) Smile

Posts 8893
fgh | Forum Activity | Replied: Tue, Dec 4 2012 11:11 PM

I figured you were unlikely to guess this was a bug report thread.Smile (And it seemed like a pretty important bug -- if you're a Portuguese speaker.)

"The Christian way of life isn't so much an assignment to be performed, as a gift to be received."  Wilfrid Stinissen

Mac Pro OS 10.9.

Page 1 of 1 (20 items) | RSS