How to restart indexing

Page 1 of 1 (7 items)
This post has 6 Replies | 1 Follower

Posts 7
Steven Liparoto | Forum Activity | Posted: Mon, Nov 9 2009 2:46 PM

I had to turn my macbook off while logos 4 was indexing.  I thought it was done indexing but it wasn't.  Now I can't open the program.  Does anyone have a fix for getting logos 4 open or how I can restart the indexing process?

Posts 10791
Forum MVP
Jack Caviness | Forum Activity | Replied: Tue, Nov 10 2009 4:55 AM

Steven Liparoto:

I had to turn my macbook off while logos 4 was indexing.  I thought it was done indexing but it wasn't.  Now I can't open the program.  Does anyone have a fix for getting logos 4 open or how I can restart the indexing process?

Steven

Rob Taylor posted this reply in another thread to a similar question:

If you have cancelled your indexing for any reason. In Finder click Shift + Command + G and enter the following folder path.... /Applications/Logos Bible Software 4.app/Contents/MacOS.

HTH Jack

Posts 10791
Forum MVP
Jack Caviness | Forum Activity | Replied: Tue, Nov 10 2009 4:57 AM

After I posted the above response, I noticed that you can not even open L4, So I guess my advice will not work. 

For some reason I could not edit the erroneous post.

Jack

Posts 82
Rob Taylor | Forum Activity | Replied: Tue, Nov 10 2009 4:59 AM

Do as Jack said above and then launch the indexer by double clicking the Logos4Indexer app.

That should get things started again for you.

Posts 10791
Forum MVP
Jack Caviness | Forum Activity | Replied: Tue, Nov 10 2009 5:31 AM

Rob Taylor:

Do as Jack said above and then launch the indexer by double clicking the Logos4Indexer app.

That should get things started again for you.

You mean I was correct with the first post? Some days I am even better than I think I am Cool

Thanks for clearing things up Rob.

Jack

Posts 7
Steven Liparoto | Forum Activity | Replied: Tue, Nov 10 2009 6:34 AM

I can't find the Logos4indexer app. file

 

I tried Jack's suggestion and that didn't work either??  I wonder if I should uninstall the entire program and start over?  What do you guys think?

Posts 10791
Forum MVP
Jack Caviness | Forum Activity | Replied: Tue, Nov 10 2009 7:46 AM

Steven Liparoto:

I can't find the Logos4indexer app. file

I tried Jack's suggestion and that didn't work either??  I wonder if I should uninstall the entire program and start over?  What do you guys think?

Steven

Unfortunately, I was correct the first time. Rob's advise is very good—for the Windows installation. I am now encountering a similar problem. A-2 starts up, indexing appears to start, but the time remaining continues to rise and the indexer log is empty. I preciously reinstalled the application, but I did not do an uninstall first. I will probably try that next.

I have attached a Logos Log file to this post. The Indexer log is empty.

Jack

[View:http://community.logos.com/cfs-file.ashx/__key/CommunityServer.Discussions.Components.Files/75/2450.Logos4.log.zip]

Page 1 of 1 (7 items) | RSS