Logos 4 "Not Responding"

Page 1 of 1 (4 items)
This post has 3 Replies | 1 Follower

Posts 563
Scott E. Mahle | Forum Activity | Posted: Sat, Jan 7 2012 2:37 PM

I certainly hope someone can help me with a problem. This morning L4 stopped responding so I reinstalled using method #2 on “Quick Installation onto multiple computers.” It is still doing the same thing. It just stops responding. It will not load the home page (stops responding) but will open to a blank layout (however it did stop responding after attempting to open several books).

I have attached the only logs created for both attempts at opening and a screen shot of what is happening when I open to the home page. Computer: Windows 7, 8GB Ram, 3.2GHz Intel i5.0564.Logos4 opened with blank layout.zip

 EDIT:

Here is another log after I opened to a blank layout. I opened my library tab successfully, I opened a search box successfully, I opened a passage guide successfully and attempted to start the passage guide at which point it stopped responding.

6505.Logos4.zip

EDIT:

Here is a log after attempting to open the ESV from the command box 6064.Logos4 opened a blank layout and attempted to open the ESV.zip

And a log and screen shot after opening to a blank layout and attempted to open 1000 Bible Images from the Library tab. 6201.Logos4.zip

 

Logos Series X Pastor’s Library | Logos 3 Leader’s Library | Logos 4 Portfolio | Logos 5 Platinum | Logos 6 Feature Crossgrade | Logos 7 Essential Upgrade - Large | Logos 8 Methodist & Wesleyan Platinum and Academic Professional

Posts 8006
LogosEmployee

The most common cause of a hang right after startup in Logos 4 is the WPF "PresentationFontCache" service.

The workaround is to restart the service and delete its cache files; instructions on how to do this can be found here: https://support.counterpath.com/?W349

Posts 563
Scott E. Mahle | Forum Activity | Replied: Sat, Jan 7 2012 4:04 PM

Bradley Grainger:

The most common cause of a hang right after startup in Logos 4 is the WPF "PresentationFontCache" service.

The workaround is to restart the service and delete its cache files; instructions on how to do this can be found here: https://support.counterpath.com/?W349

Bradley, I think I love you! Thank you! That fixed the problem. Right Hug

 

Logos Series X Pastor’s Library | Logos 3 Leader’s Library | Logos 4 Portfolio | Logos 5 Platinum | Logos 6 Feature Crossgrade | Logos 7 Essential Upgrade - Large | Logos 8 Methodist & Wesleyan Platinum and Academic Professional

Posts 5
Jimmie Blossomgame | Forum Activity | Replied: Fri, May 25 2012 7:15 PM

Thank you Bradley!!! This appears to have solved the problem! I am grateful! Big Smile

Jim

Page 1 of 1 (4 items) | RSS