error sync

Page 1 of 1 (7 items)
This post has 6 Replies | 3 Followers

Posts 111
Geertruida Selter | Forum Activity | Posted: Wed, Jan 18 2012 10:18 PM

This morning I got an error message on the sync in logos 4, it advised to try again as items were waiting to be synchronised, it keeps on giving the error message. Anyone knows how to solve this or is facing the same problem?

Posts 129
Tom Blanchard | Forum Activity | Replied: Wed, Jan 18 2012 11:25 PM

Same thing for me this morning. I suspect it might be on Logos' end, hopefully just a hiccup. We'll watch and wait.

Posts 25282
Forum MVP
Dave Hooton | Forum Activity | Replied: Thu, Jan 19 2012 3:38 AM

I'm still getting the error after roughly 7 hrs during which the Forums went down and I had to sign-in when they came back.

Dave
===

Windows 10 & Android 8

Posts 111
Geertruida Selter | Forum Activity | Replied: Thu, Jan 19 2012 5:26 AM

I just went back to working with Logos 4 and the problem is apparently fixed, after clicling on the sync this time I got after a few seconds the notification that all was now running in sync.

When getting on to the forum this morning I did found that I had to sighn in again so, it does seem that Logod had indeed a hic-up.

Posts 3163
Dominick Sela | Forum Activity | Replied: Thu, Jan 19 2012 7:27 AM

Sync is still failing for me on two different computers.

Posts 3163
Dominick Sela | Forum Activity | Replied: Thu, Jan 19 2012 7:29 AM

Dominick Sela:

Sync is still failing for me on two different computers.

 

Ah - closing Logos and restarting it fixed it. Now it is syncing again.

Posts 25282
Forum MVP
Dave Hooton | Forum Activity | Replied: Thu, Jan 19 2012 2:03 PM

Dominick Sela:
Ah - closing Logos and restarting it fixed it. Now it is syncing again.

Likewise for me this morning.

Dave
===

Windows 10 & Android 8

Page 1 of 1 (7 items) | RSS