Transferring notes and highlighting from Logos 3 to 4.5 - any problems?

Page 1 of 1 (5 items)
This post has 4 Replies | 1 Follower

Posts 29
Clay Brisbois | Forum Activity | Posted: Thu, Jan 26 2012 9:30 AM

Has anyone attempted transferring highlighting or notes from 3.0 to 4.5?  How did it go?

I have delayed importing my notes and highlighting from Logos 3 to 4 because my notes got messed up back when there was the major 3.0 upgrade (version e or f, I can't remember back that far).  Logos implemented a "fix" at that time, but the fix took away my highlighting and I was so disappointed I never went through and corrected all my notes.

So now that 3.0 is slated not to be supported, and now that there has been a major update to the highlighting and notes functionality of 4, I guess it's time to integrate my 3.0 notes with my 4.5 notes!  I don't want to go through the trouble of fixing my notes in 3.0 and then having to fix them again in 4.5...

 

Posts 851
Jack Hairston | Forum Activity | Replied: Thu, Jan 26 2012 9:39 AM

Clay, have you considered the current thread:

Home>Logos 4 Windows>Import Logos 3 notes to Logos 4 It details the tribulations I am currently having, and might give you some tips of things to check.
Posts 2964
tom | Forum Activity | Replied: Thu, Jan 26 2012 9:45 AM

Clay Brisbois:

Has anyone attempted transferring highlighting or notes from 3.0 to 4.5?  How did it go?

I have delayed importing my notes and highlighting from Logos 3 to 4 because my notes got messed up back when there was the major 3.0 upgrade (version e or f, I can't remember back that far).  Logos implemented a "fix" at that time, but the fix took away my highlighting and I was so disappointed I never went through and corrected all my notes.

So now that 3.0 is slated not to be supported, and now that there has been a major update to the highlighting and notes functionality of 4, I guess it's time to integrate my 3.0 notes with my 4.5 notes!  I don't want to go through the trouble of fixing my notes in 3.0 and then having to fix them again in 4.5...

 

Not as of yet.  I had to delete all of my L4 notes because of the long start-up time for 4.5.  I am waiting for the next Beta that comes out because I was told that the next Beta fixes the problem that I am having with my notes.  (see http://community.logos.com/forums/t/42231.aspx)

Posts 26029
Forum MVP
Dave Hooton | Forum Activity | Replied: Thu, Jan 26 2012 5:13 PM

Clay

There are some problems with Sync'ing Highlighting in v4.5 which should not affect you BUT:

Consequently,

  • wait until highlighting issues are confirmed as fixed by 4.5 SR-2 (check back on this)
  • import highlights (Import Highlighting command) first and check what Notes files have been created (see Release Notes for 4.5 about this)
  • import notes (Import Notes command) and check them
  • import anything else from Libronix that you want

Could you confirm

  • you have been using Logos 4 and can update to 4.5 SR-2 OK  (the latest fix version)
  • you have NO notes and highlights in Logos 4
  • whether you have extensive highlighting or Notes in L3 (in the thousands for either) as this may affect what I said above

Dave
===

Windows 10 & Android 8

Posts 26029
Forum MVP
Dave Hooton | Forum Activity | Replied: Fri, Jan 27 2012 4:47 AM

Dave Hooton:
we don't know if importing from Libronix may be affected or even if it works properly

L4 crashed when I tried to import a few simple highlights both in 4.5 SR-2 and the new beta 4.5a --> http://community.logos.com/forums/t/44452.aspx

Dave
===

Windows 10 & Android 8

Page 1 of 1 (5 items) | RSS