Slowing down again?

Page 1 of 1 (4 items)
This post has 3 Replies | 1 Follower

Posts 3770
Francis | Forum Activity | Posted: Tue, Jan 31 2012 7:59 PM

Is it me only or have others noticed a return to more sluggish performance recently. I am using 4.5a beta 2 but I have noticed it for a bit now...

For a while notes had improved and I had not missed the slowdowns and drag, but it's back. What's happening?

Posts 248
Patrick Rietveld | Forum Activity | Replied: Wed, Feb 1 2012 4:28 AM

Logos is very slow on my computer, but I am not sure how I can measure the speed, so that I can compare it with next releases.

Posts 18900
Rosie Perera | Forum Activity | Replied: Wed, Feb 1 2012 5:04 AM

I've noticed it particularly in how long it takes to populate the resource dropdown on the Search tab, and others have been discussing it too. See this thread. Bradley seems to have discovered what's causing that particular performance problem (it has to do with inefficiencies in PB metadata when querying the catalog) and it will be fixed in a future release. Not sure if that could explain whatever performance sluggishness you're noticing. Do you have any Personal Books? What areas have you been particularly aware of slowing down?

Posts 3770
Francis | Forum Activity | Replied: Wed, Feb 1 2012 11:40 AM

I have also noticed quite a bit of the black outline screen (it freezes for a bit and the contours of the screen turn black) especially when switching back and forth from fullscreen view.

Page 1 of 1 (4 items) | RSS