Page 1 of 1 (10 items)
This post has 9 Replies | 1 Follower

Posts 234
David | Forum Activity | Posted: Tue, Jan 31 2012 10:20 PM

I had previously downloaded a lot of my resources and everything worked successfully. Logos then notified me through the iPad app that there were several resources that needed to be updated. Since then, I have been unable to download several resources and am receiving a message "Resource Download Unable to download .... <resource name>"

Attached are my log files. Thanks.

1104.info.zip

Dave Schlup

Posts 234
David | Forum Activity | Replied: Tue, Jan 31 2012 10:22 PM

BTW- I have shut down my iPad by the "red slider" and it didn't make any difference. Thanks.

Dave Schlup

Posts 234
David | Forum Activity | Replied: Tue, Jan 31 2012 10:34 PM

Here is an example of the error I am receiving from my log file. Thanks.

ERROR Downloaded resource bundle error (resource file): LLS:22.0.1026 Error for URL http://resources.assets.logos.com/lls_22.0.1026/2008-10-02T13_39_15Z/GS_ILLUS.lbxlls: requested range not satisfiable (Error, HTTP error code 416: requested range not satisfiable)

Dave Schlup

Posts 234
David | Forum Activity | Replied: Tue, Jan 31 2012 10:45 PM

I think I know why this problem has occurred. Logos began to download updated resources, and I unknowingly shut down the app during this process. Now when I start the app the resources that I original download no longer have a downloaded icon (so I can't remove a offline resource) and it now doesn't allow me to download the new resource. Thanks.

Dave Schlup

Posts 155
James Brown | Forum Activity | Replied: Wed, Feb 1 2012 5:04 AM

Dave,

I am having the same problem with several resources on my iPad. Did you find a work around or solution?

Jim

Posts 29040
Forum MVP
JT (alabama24) | Forum Activity | Replied: Wed, Feb 1 2012 5:44 AM

I don't have an answer for you guys, but was wondering if you have both apps installed (Logos & Vyrso). Have you tried downloading the book(s) to the other app?

macOS, iOS & iPadOS | Logs |  Install

Posts 502
Randall Hartman | Forum Activity | Replied: Wed, Feb 1 2012 5:59 AM

I have had the identical problem--even before the update.  I do not have Vyrso installed.  I really wish this app would somehow get its act together! 

Posts 234
David | Forum Activity | Replied: Wed, Feb 1 2012 8:07 AM

I do have Vyrso installed and these resources do download in Vyrso. It looks as though there is a bug in Logos iPhone 2.0 where if the automatic download is disrupted, it doesn't allow you to delete the offline version or download a new one. Basically, it seems like I'm stuck or need to delete the app and reload all of my resources again. Thoughts?

Dave

Posts 29040
Forum MVP
JT (alabama24) | Forum Activity | Replied: Wed, Feb 1 2012 9:41 AM

David Schlup:
it seems like I'm stuck or need to delete the app and reload all of my resources again. Thoughts?

I (likely) concur. Being a beta tester, I delete and redownload the app/resources often and its no big deal (to me). If you are worried about redownloading resources, you could wait until an update is released. If you are anxious, you could redownload the app now.

macOS, iOS & iPadOS | Logs |  Install

Posts 234
David | Forum Activity | Replied: Wed, Feb 1 2012 9:55 AM

I don't mind reloading the app but last time it took 3+ hours to download all the resources I wanted. I hope this is passed on to developers so that the problem can be fixed in future releases. Thanks.

Dave

Page 1 of 1 (10 items) | RSS