BUG: L4 Mac fails to display Hebrew text in NAC

Page 1 of 1 (5 items)
This post has 4 Replies | 0 Followers

Posts 10836
Forum MVP
Jack Caviness | Forum Activity | Posted: Sun, Feb 12 2012 4:03 AM

I have reported numerous typos in New American Commentary: Exodus for its failure to display Hebrew text in the footnotes (there is no Hebrew text in the main document). This morning it occurred to me to check this in L4 Windows. No problem in Windows, but consistent failure in L4 Mac

L4 Win

.

L4 Mac—Same footnote. When the footnote is copied and pasted, the Hebrew text appears. When the typo report is initiated, the Hebrew text appears.

Note that this is not a typo problem. It is a L4 Mac display problem and therefore a BUG

 

UPDATE: Consulted several other NAC volumes and this problem seems confined to NAC:Exodus in L4 Mac only.

Note that this is not a typo problem; it is a display problem in L4 Mac—and therefore it is a BUG

Posts 453
Mike S. | Forum Activity | Replied: Sun, Feb 12 2012 5:09 AM

Problem confirmed on mine as well. Note: I font shows in the popup just fine

Posts 2553
Forum MVP
John Fidel | Forum Activity | Replied: Sun, Feb 12 2012 5:09 AM

I can confirm this behavior. The hebrew text shows as a pop up, but disappears when you click on it. It also shows up if the power look up is open. So, for me it is only when the footnote is clicked on. If I select and copy the text, the hebrew will paste properly into Mellel. It is a display bug as Jack points out.

Posts 1432
Tonya J Ross | Forum Activity | Replied: Thu, Feb 16 2012 2:51 PM

This has been previously reported: http://community.logos.com/forums/t/41266.aspx

Posts 217
LogosEmployee
Jannie van Niekerk | Forum Activity | Replied: Fri, Feb 17 2012 12:52 PM

The whole NAC series is scheduled for an update very very soon. This case is specifically one we will be fixing.

Page 1 of 1 (5 items) | RSS