Still cannot use my Greek Audio NT in L4

Page 2 of 2 (27 items) < Previous 1 2
This post has 26 Replies | 3 Followers

Posts 687
Jon | Forum Activity | Replied: Sat, Nov 14 2009 2:35 AM

Yeah, I don't think there's a way to adjust the speed yet in L4...

Posts 221
James Thompson | Forum Activity | Replied: Sat, Nov 14 2009 5:41 AM

Robert Pavich:

Well, I can't speak for L4...but when I had it in L3 you could choose (on a drop down menu) between 3 speeds..

How do I get it to work in L3? There are no instructions, all I know is from the forum and that is that Ctrl R starts the reading. Ctrl works in L4 but not in L3 for me. So, how do I bring up the menu for GANT in L3?

Posts 221
James Thompson | Forum Activity | Replied: Sat, Nov 14 2009 8:24 AM

James Thompson:

How do I get it to work in L3? There are no instructions, all I know is from the forum and that is that Ctrl R starts the reading. Ctrl works in L4 but not in L3 for me. So, how do I bring up the menu for GANT in L3?

Nevermind! I had forgotten to synch... had gotten spoiled by L4! Also CS now confirms that the module does work in L4 but there are some bugs to work through....

Posts 45
Clifford L. Frazier | Forum Activity | Replied: Fri, Jan 1 2010 3:44 AM

I too am having no joy in getting my L4 to read the New Testament Greek.  Today, I spend a delightful afternoon with a most helpful tech.  We tried a number of things including erasing some files and forcing L4 to download my library again.  I re-downloaded 11.8 gigs, enduring with much longsuffering the indexing only to have total silence when I hit ctrl-r.  Now the bar shows the player but no sound.  What is even more frustrating is I did an IChat link with a friend in Columbus whom I'd encouraged to get L4.  I started his program and the reader worked fine.  His computer configuration is exactly like my own.  I know because I purchased and loaded all his software.  I really hope someone can find a solution to this problem.  

The TechnoRev

Posts 221
James Thompson | Forum Activity | Replied: Fri, Jan 1 2010 12:45 PM

Clifford L. Frazier:

I too am having no joy in getting my L4 to read the New Testament Greek.  

I re-downloaded 11.8 gigs, enduring with much longsuffering the indexing only to have total silence when I hit ctrl-r.  

The TechnoRev

Clifford,

Love your handle! GANT does seem to have some remaining bugs to work out in L4. Not sure what your specific problem is but I can get it to work in L4 by using CTRL-R but I have limited control over it -- basically it just reads the text. If you still have L3 available I suggest you use it there until Libronix works out the remaining issues. In L3 I have full functionality including varying the rate at which it reads the text. Just a thought....

 

Posts 271
Don | Forum Activity | Replied: Fri, Jan 1 2010 1:41 PM

Have you viewed

Robert Pavich's video of Tue, Nov 3 2009 4:11 PM posted at

http://community.logos.com/forums/p/3334/25526.aspx#25526

Posts 45
Clifford L. Frazier | Forum Activity | Replied: Fri, Jan 1 2010 7:06 PM

Thank you for your comments and thoughts.  I already determined that I needed to keep L3 for the Greek Audio NT function.  But of course, I'm a technoGeek and want to have what I know exists.  And it doesn't help that my friend in Columbus to whom I showed L4 and who has the exact same computer configuration as do I is enjoying his L4 with the Greek Audio working.  Oh well, I'm going to keep looking for an answer.  There is one thing that I know I benefitted from with the re-downloading procedure - my L4 is now operating much faster.  It seems that my indexing function was corrupted and was affecting my speed.  So, good thing come to those who at least try to resolve issues.  I do hope they get this Greek reading function fixed soon.  Thanks again.

Page 2 of 2 (27 items) < Previous 1 2 | RSS