BUG: When using a link from Bible Search to view context, and then scrolling back a page, Logos scrolls back serval pages

Page 1 of 1 (7 items)
This post has 6 Replies | 1 Follower

Posts 505
Michael Kares | Forum Activity | Posted: Sat, Mar 17 2012 8:18 PM

1) Perform a Bible Search

2) Click an item from the list to go to reading view

3) Scroll back a page

4) 

Posts 28372
Forum MVP
JT (alabama24) | Forum Activity | Replied: Sun, Mar 18 2012 5:43 AM

Michael Kares:

BUG: When using a link from Bible Search to view context, and then scrolling back a page, Logos scrolls back serval pages

Sorry Michael, I am not experiencing what you are. When you say "scroll back a page," Do you mean "tap the left side of the screen (once, gently)"? Do you mean "swipe the page from left to right"? Do you mean something else? (There isn't a scroll button).

OSX & iOS | Logs |  Install

Posts 28372
Forum MVP
JT (alabama24) | Forum Activity | Replied: Sun, Mar 18 2012 5:43 AM

Also, are you in split screen mode?

OSX & iOS | Logs |  Install

Posts 15805
Forum MVP
Keep Smiling 4 Jesus :) | Forum Activity | Replied: Sun, Mar 18 2012 6:16 AM

Wonder if footnotes are being displayed ?

Note: have experienced scroll back in "The NET Bible" jumping back many verses when footnotes displayed (e.g. one swipe backward goes from Matthew 5:6 to Matthew 4:20, which needs four page swipes forward to return to Matthew 5:6 again)

Keep Smiling Smile

Posts 505
Michael Kares | Forum Activity | Replied: Sun, Mar 18 2012 9:37 PM

alabama24: No, I am using a single pane. And yes I mean swipe from the left once gently.  Sorry the initial post was so bad. The forum software doesn't like the iPad....

Keep Smiling 4 Jesus :): Yes the culprit is the NET Bible.

Posts 28372
Forum MVP
JT (alabama24) | Forum Activity | Replied: Mon, Mar 19 2012 4:27 AM

Michael Kares:
Yes the culprit is the NET Bible.

In case you didn't catch it, I think the solution is to turn off inline footnotes.

OSX & iOS | Logs |  Install

Posts 15805
Forum MVP
Keep Smiling 4 Jesus :) | Forum Activity | Replied: Mon, Mar 19 2012 5:54 AM

alabama24:

Michael Kares:
Yes the culprit is the NET Bible.

In case you didn't catch it, I think the solution is to turn off inline footnotes.

Workaround is turn off inline footnotes; looking forward to Logos app improvement solution.

Keep Smiling Smile

Page 1 of 1 (7 items) | RSS