Page 2 of 3 (42 items) < Previous 1 2 3 Next >
This post has 41 Replies | 2 Followers

Posts 84
LogosEmployee
Mitch (Faithlife) | Forum Activity | Replied: Fri, Mar 30 2012 12:55 PM

Steve,

I've checked the server logs and your iPad is indeed failing to sync notes properly. I'm not sure the cause at the moment, but I'll post on this thread when I get more info.

Thanks,
Mitch 

Posts 69
Steve | Forum Activity | Replied: Fri, Mar 30 2012 12:58 PM

Thank you . . . and just so you know.  My iPhone seems to be in the same camp . . .while Vyrso on both seem to work just fine.

------------------------------------------

The Idol Factory

http://www.theidolfactory.com 

Posts 84
LogosEmployee
Mitch (Faithlife) | Forum Activity | Replied: Fri, Mar 30 2012 2:29 PM

Thanks Steve, I see the same errors with your iPhone.

When you can will try to modify one of those notes on your iPhone or iPad again so that it attempts to sync? I've got some more detailed logging that I'd like to check.

Posts 69
Steve | Forum Activity | Replied: Fri, Mar 30 2012 2:36 PM

I just added a highlight via my iPad

------------------------------------------

The Idol Factory

http://www.theidolfactory.com 

Posts 41
Ron Christensen | Forum Activity | Replied: Sat, Mar 31 2012 12:00 AM

I just bought the "new" iPad. It synced up just fine, however, I have the Esv on one side and the NA27 on the right, but when I go to another verse in the esv, the NA27 doesn't follow. It worked on my Los iPad but I can't find how to do it on my new one! How is this done? Or is it a ipad3 bug?

 

Thanks

Posts 21875
Forum MVP
Graham Criddle | Forum Activity | Replied: Sat, Mar 31 2012 12:06 AM

Hi Ron

Ron Christensen:
however, I have the Esv on one side and the NA27 on the right, but when I go to another verse in the esv, the NA27 doesn't follow. It worked on my Los iPad but I can't find how to do it on my new one! How is this done?

If you press and hold on the line separating the two books, you should get a popup allowing you to sync panels

Does this work for you?

Graham

Posts 41
Ron Christensen | Forum Activity | Replied: Sat, Mar 31 2012 5:48 AM

Well, isn't that a sneaky little trick! Don't know how I figured that out before, but understand why I forgot! lol

Thank you VERY much,

Posts 84
LogosEmployee
Mitch (Faithlife) | Forum Activity | Replied: Sat, Mar 31 2012 6:57 AM

Steve Coward:

I just added a highlight via my iPad

 

ok Steve, I've got what I need and the iOS team has created a bug case. Thanks for your help! Hopefully we can get it all squared away soon

Posts 27558
Forum MVP
JT (alabama24) | Forum Activity | Replied: Sat, Mar 31 2012 7:01 AM

Mitch Rosenburg:
Hopefully we can get it all squared away soon

SmileYes

OSX & iOS | Logs |  Install

Posts 21875
Forum MVP
Graham Criddle | Forum Activity | Replied: Sat, Mar 31 2012 9:06 AM

Ron Christensen:
Thank you VERY much,

You are very welcome.

Posts 69
Steve | Forum Activity | Replied: Sat, Mar 31 2012 7:05 PM

Mitch, thanks for your help.  I will wait to hear back. 

------------------------------------------

The Idol Factory

http://www.theidolfactory.com 

Posts 69
Steve | Forum Activity | Replied: Tue, Apr 10 2012 8:58 AM

Mitch, Any update?  Now Vyrso does not seem to be syncing either.

 

Thanks!

------------------------------------------

The Idol Factory

http://www.theidolfactory.com 

Posts 84
LogosEmployee
Mitch (Faithlife) | Forum Activity | Replied: Tue, Apr 10 2012 5:20 PM

Steve Coward:

Mitch, Any update?  Now Vyrso does not seem to be syncing either.

 

Thanks!

Looks they are working on the problem, though it seems to be a bit perplexing. Can you send your log info (tap on Send Support Info in the About view), so we can see what is showing up there?

Posts 69
Steve | Forum Activity | Replied: Tue, Apr 10 2012 6:44 PM

Thanks! Just sent the log info. 

------------------------------------------

The Idol Factory

http://www.theidolfactory.com 

Posts 92
LogosEmployee

Hi, Steve. I'm one of people trying to get to the bottom of your notes problem. It looks like the logs you sent last night either got lost in the deluge or just didn't make it through. Sorry about that.

Could you please re-send them to iphone@logos.com?

Posts 69
Steve | Forum Activity | Replied: Wed, Apr 11 2012 11:51 AM

James,

I just sent it again.

 

Thanks!

------------------------------------------

The Idol Factory

http://www.theidolfactory.com 

Posts 84
LogosEmployee
Mitch (Faithlife) | Forum Activity | Replied: Wed, Apr 11 2012 5:19 PM

Steve,

James and I are tackling this from two angles at the moment. Can I get you to try and create another note or highlight on your iPad?

Thanks!

Posts 69
Steve | Forum Activity | Replied: Wed, Apr 11 2012 6:27 PM

I just created a note called "test". And made a couple of highlights to it. 

------------------------------------------

The Idol Factory

http://www.theidolfactory.com 

Posts 84
LogosEmployee
Mitch (Faithlife) | Forum Activity | Replied: Thu, Apr 12 2012 11:48 AM

Steve, looks like this is an isolated case and I don't expect any other users to be having the same problem.

I've sent you an email with instructions on how to get it fixed on your devices.

Posts 6
Maxine Blackwell | Forum Activity | Replied: Sat, Apr 14 2012 8:31 PM

I am having the same problem since installing the latest update.  My notes were sychronizing fine between my PC (where I create my notes on Logos) and my IPad which I use at church until the last update (in approximately February?).  Now I cannot get the notes to sync and have tried everything that I could think of.  I read this chain and am having the exact same problems as Mitch.  Vyrso is not syncing for me either.  Very frustrating.  If there is a 'fix' to this problem, I would love to know what it is.

Page 2 of 3 (42 items) < Previous 1 2 3 Next > | RSS