Search for weiss in Ellingworth's Hebrews Commentary

Page 1 of 1 (17 items)
This post has 16 Replies | 0 Followers

Posts 582
Gary O'Neal | Forum Activity | Posted: Mon, May 28 2012 9:58 AM

I was searching through Ellingworth's commentary of Hebrews for his references to Weiss. Using the Ctrl-F function, the second hit is incorrect.

Before I either rebuild by index or report this as an error, can someone else confirm this. It only comes up when you search forward--not backwards. It also does not come up when you right click and choose Search this Resource. Thanks.

πάντα εἰς δόξαν θεοῦ ποιεῖτε

Posts 847
Praiser | Forum Activity | Replied: Mon, May 28 2012 10:06 AM

No problem in searching mine for Weiss either forward or backward.

Posts 582
Gary O'Neal | Forum Activity | Replied: Mon, May 28 2012 11:03 AM

Ok thanks. I'll rebuild my index then. Thanks for the help.

πάντα εἰς δόξαν θεοῦ ποιεῖτε

Posts 582
Gary O'Neal | Forum Activity | Replied: Tue, May 29 2012 1:47 AM

Well I rebuilt my index and I'm still getting this problem. Could I have a corrupt resource file?

What's even more strange, after I search for 'weiss' and get this incorrect result, all the right click selections are off in the Commentaries section of this resource. Notice when I right click on 'weiss' --

It's picking up a selection in the line below it.

Ready for some even more strange behavior? It starts doing this at page xxv

Notice in this shot, the selection is just about 11 characters away. When I move to the next page and right click a word, here's what happens --

After each page marker, it adds an additional 11 characters or so to the selection that it picks up. If I scroll all the way to the top of the resource and then come back to this section, it picks up the right selection.

Assuming this is a problem with the resource file on my disk, how would I go about replacing it? Do I just find the resource and delete it and let Logos replace it on it's own?

 

πάντα εἰς δόξαν θεοῦ ποιεῖτε

Posts 19390
Forum MVP
Graham Criddle | Forum Activity | Replied: Tue, May 29 2012 2:25 AM

Hi Gary

A corrupt resource file is certainly a possibility here.

Gary O'Neal:
Assuming this is a problem with the resource file on my disk, how would I go about replacing it? Do I just find the resource and delete it and let Logos replace it on it's own?

The best way is to "hide" it which will remove it from your library and your hard drive and then "unhide it" which will cause it to be downloaded again.

For details of both of these steps please see http://wiki.logos.com/Hiding_Books

Please note that you will need to stop and restart Logos after hiding the book and then after "unhiding it" for the changes to take effect.

Hope this helps

Graham

Posts 582
Gary O'Neal | Forum Activity | Replied: Tue, May 29 2012 2:46 AM

Graham Criddle:
The best way is to "hide" it which will remove it from your library and your hard drive and then "unhide it" which will cause it to be downloaded again.

Ok, I hid the resource and closed Logos. I restarted Logos and unhide the resource and restarted Logos. I then ran 'Update Resources' command. It downloaded from the Internet. I restarted Logos, opened Ellingworth's commentary -- and still get the same result and behavior. Any other suggestions?

πάντα εἰς δόξαν θεοῦ ποιεῖτε

Posts 19390
Forum MVP
Graham Criddle | Forum Activity | Replied: Tue, May 29 2012 2:58 AM

Do you get similar "displacements" in other resources?

Posts 582
Gary O'Neal | Forum Activity | Replied: Tue, May 29 2012 3:07 AM

No, just in this one resource -- I am also noticing that it isn't just when searching for weiss -- it happens when searching any of the authors in this bibliography section beginning with Vogels and rest of the entries until the beginning of the next section.

πάντα εἰς δόξαν θεοῦ ποιεῖτε

Posts 19390
Forum MVP
Graham Criddle | Forum Activity | Replied: Tue, May 29 2012 3:55 AM

Hi Gary

Sorry but I'm out of ideas on this one.

Unless anyone else comes up with some insight on this suggest you contact Customer Service and reference this thread

Graham

Posts 582
Gary O'Neal | Forum Activity | Replied: Tue, May 29 2012 4:00 AM

Ok. Thanks for your help.

πάντα εἰς δόξαν θεοῦ ποιεῖτε

Posts 15805
Forum MVP
Keep Smiling 4 Jesus :) | Forum Activity | Replied: Tue, May 29 2012 9:36 AM

Gary O'Neal:

Graham Criddle:
The best way is to "hide" it which will remove it from your library and your hard drive and then "unhide it" which will cause it to be downloaded again.

Ok, I hid the resource and closed Logos. I restarted Logos and unhide the resource and restarted Logos. I then ran 'Update Resources' command. It downloaded from the Internet. I restarted Logos, opened Ellingworth's commentary -- and still get the same result and behavior. Any other suggestions?

Wonder if video driver needs updating ?

Since resource has been updated, wonder if rebuild index changes resource interaction ?

Keep Smiling Smile

Posts 582
Gary O'Neal | Forum Activity | Replied: Tue, May 29 2012 10:02 AM

Keep Smiling 4 Jesus :):

Wonder if video driver needs updating ?

Since resource has been updated, wonder if rebuild index changes resource interaction ?

Video drive is latest update. I issued the rebuild index command again--I'll see what it does this time. This is strange; if none of you are seeing this same behavior then it must be something with my setup. But if it isn't the index or a corrupted resource, what else is there? I've sent Logos support a request for help with a link to this thread. Thanks for trying to help.

πάντα εἰς δόξαν θεοῦ ποιεῖτε

Posts 552
Ted Weis | Forum Activity | Replied: Tue, May 29 2012 11:48 AM

Gary O'Neal:
I was searching through Ellingworth's commentary of Hebrews for his references to Weiss

A fine search if I say so myself Geeked

Posts 582
Gary O'Neal | Forum Activity | Replied: Tue, May 29 2012 12:57 PM

Ted Weis:

Gary O'Neal:
I was searching through Ellingworth's commentary of Hebrews for his references to Weiss

A fine search if I say so myself Geeked

With that, I must agree.  It is being a little cantankerous though -- but maybe it has nothing to do with the name Big Smile

 

πάντα εἰς δόξαν θεοῦ ποιεῖτε

Posts 582
Gary O'Neal | Forum Activity | Replied: Tue, May 29 2012 8:33 PM

Keep Smiling 4 Jesus :):
Since resource has been updated, wonder if rebuild index changes resource interaction ?

Finally finished rebuilding the index -- and it's still doing the same thing. I sent an email to the support staff referencing this thread, but they want me to call them. Won't be able to do that for several days so if any of you think of anything else I can try I'd appreciate your suggestions.

 

πάντα εἰς δόξαν θεοῦ ποιεῖτε

Posts 15805
Forum MVP
Keep Smiling 4 Jesus :) | Forum Activity | Replied: Tue, May 29 2012 9:57 PM

Gary O'Neal:

Keep Smiling 4 Jesus :):
Since resource has been updated, wonder if rebuild index changes resource interaction ?

Finally finished rebuilding the index -- and it's still doing the same thing. I sent an email to the support staff referencing this thread, but they want me to call them. Won't be able to do that for several days so if any of you think of anything else I can try I'd appreciate your suggestions.

Concur with phone call to Logos Tech Support so remote desktop can be used.

Curious about Logos 4 version ?  Logos 4.5b SR-3 (4.52.0.2208) was released several hours ago.

Keep Smiling Smile

Posts 582
Gary O'Neal | Forum Activity | Replied: Wed, May 30 2012 4:08 AM

Keep Smiling 4 Jesus :):

Curious about Logos 4 version ?  Logos 4.5b SR-3 (4.52.0.2208) was released several hours ago.

Logos version is 4.5b SR-1. It's downloading updates right now which might be the newer version.

EDIT:

It was updating to 4.5b SR-3. It's indexing now.

πάντα εἰς δόξαν θεοῦ ποιεῖτε

Page 1 of 1 (17 items) | RSS