Page 1 of 1 (4 items)
This post has 3 Replies | 1 Follower

Posts 21
Gary Belhomme | Forum Activity | Posted: Fri, Jun 1 2012 9:18 AM

Hello,

I just updated the iPhone app to 2.1.5 and my reading plans are still not updating correctly. If you don't miss a day, the updating works beautifully. Once you fall behind and use the "adjust plan from today" feature in the desktop, the date does not update correctly on the iPhone. I reported this awhile ago and was hoping that this would be addressed in the next update (which was released today), but it was not.

Posts 27675
Forum MVP
JT (alabama24) | Forum Activity | Replied: Fri, Jun 1 2012 10:25 AM

Gary - Welcome to the forums!

A couple of questions:

  1. What version of L4 are you using?
  2. Have you tried closing the app via the iOS multitask bar (this forces a sync)?

OSX & iOS | Logs |  Install

Posts 21
Gary Belhomme | Forum Activity | Replied: Fri, Jun 1 2012 11:08 AM

I am using version 4.5b SR-3 (4.52.0.2208) of Logos. I have closed out the iPhone app and this does not correct the problem. This problem started with update 2.1.4. of the iPhone app. The previous version worked flawlessly.

Posts 4264
LogosEmployee
Kevin Byford (Faithlife) | Forum Activity | Replied: Fri, Jun 1 2012 1:57 PM

Gary Belhomme:

I am using version 4.5b SR-3 (4.52.0.2208) of Logos. I have closed out the iPhone app and this does not correct the problem. This problem started with update 2.1.4. of the iPhone app. The previous version worked flawlessly.

Gary,

This is a known issue that was written up a couple of weeks ago - http://community.logos.com/forums/t/49793.aspx .  It should be fixed in the next release.  Thanks!

Page 1 of 1 (4 items) | RSS