Page 1 of 2 (40 items) 1 2 Next >
This post has 39 Replies | 0 Followers

Posts 744
Armin | Forum Activity | Posted: Thu, Jun 14 2012 10:09 AM

I started this in the General Forum but it was recommended that I also post this in the iPhone Forum. Here is a description of the problem:

http://community.logos.com/forums/t/50967.aspx

Any help would be appreciated.

Armin

Posts 3153
LogosEmployee
Thomas Ball | Forum Activity | Replied: Thu, Jun 14 2012 10:51 AM

Hello Armin,

What resource are you doing this in? After making the change in Logos 4 how long are you waiting before manually highlighting other text in the Vyrso app?

 

Posts 744
Armin | Forum Activity | Replied: Thu, Jun 14 2012 11:13 AM

Hi Tommy,

This is happening in all resources. Just now, I tried it in the NIV'84 and in the book "Speaking of Jesus". The NIV text should show highlights from the notes file "Solid Colors" and notes from a file called "Matthew". The book  "Speaking of Jesus" should show highlights from the notes file "Solid Colors". Previous highlights and notes are shows, just not the ones I added in the last few days.

I do make sure that the iOS app (i.e., Logos and Vyrso) is running long enough to sync the notes, i.e., the spinning wheel at the top bar of the screen that indicates that iOS accesses the Internet stops spinning.

Armin

Posts 3153
LogosEmployee
Thomas Ball | Forum Activity | Replied: Thu, Jun 14 2012 11:22 AM

Hi Armin,

Judging whether or not the application has stopped syncing by seeing if the circle in the top of the app has stopped spinning is not necessarily accurate. I highlighted just a bit of text in L4 in the ESV, and it showed up in vyrso about 2 min later. I only highlighted 1 verse though. If you have a lot of highlights, or notes that create highlights (it seems you have over 9k in sync items, but that could be other items as well) the sync time will take more time. 

 

Please close the app from the multi-task bar at the bottom and restart the app. Give the app around 10min or so to finish syncing. I can't before sure how long it will actually take as some of this has to do with your WiFI speed, but as I said earlier the more items you have to sync the longer it will take. 

 

If you are still getting the issue, please indicate the exact verse(s) and book that should have highlights that do not, and what color it should be. 


Thank you.

 

Posts 744
Armin | Forum Activity | Replied: Thu, Jun 14 2012 7:43 PM

Tommy Ball:

Judging whether or not the application has stopped syncing by seeing if the circle in the top of the app has stopped spinning is not necessarily accurate. 

Good to know.

Tommy Ball:

Please close the app from the multi-task bar at the bottom and restart the app. Give the app around 10min or so to finish syncing. I can't before sure how long it will actually take as some of this has to do with your WiFI speed, but as I said earlier the more items you have to sync the longer it will take. 

Unfortunately, even after 30 mins the problem still persists.

Tommy Ball:

If you are still getting the issue, please indicate the exact verse(s) and book that should have highlights that do not, and what color it should be. 

 

I just used the book "Speaking of Jesus". Using Logos 4, I highlighted in this book in Yellow Solid Color the following sentence: We don’t trust Jesus with our salvation. So far, the highlight does not show up on my iPhone.

Thanks for your help.

Armin

 

Posts 744
Armin | Forum Activity | Replied: Thu, Jun 14 2012 7:59 PM

Here is another example, this time using Logos for iOS: I highlighted Rev.1:1 (first part until ",") on my laptop using  Yellow Solid Color. After that I highlighted the word "must" in the same verse on my iPhone in Logos for iOS using Yellow Solid Color. After about 5 mins, both highlights were on the laptop and the iPhone.

However, when starting Vyrso and going to Rev. 1:1, neither the highlight added on my laptop nor the highlight added on my iPhone in Logos for iOS appears.

It looks to me that adding a highlight on the iOS device triggers a sync that would otherwise not take place.

Armin

Posts 27681
Forum MVP
JT (alabama24) | Forum Activity | Replied: Thu, Jun 14 2012 8:49 PM

Armin:
It looks to me that adding a highlight on the iOS device triggers a sync that would otherwise not take place.

I concur that adding a highlight does indeed trigger a sync, but I have not experienced the same trouble with sync that you have.

Did you ever say what version of the app you are running? (there are new versions of both apps in the app store)

OSX & iOS | Logs |  Install

Posts 744
Armin | Forum Activity | Replied: Fri, Jun 15 2012 9:45 AM

alabama24:

Did you ever say what version of the app you are running? (there are new versions of both apps in the app store)

I use the newest versions of the Logos iOS app, Faithlife and Vyrso.

Armin

Posts 3153
LogosEmployee
Thomas Ball | Forum Activity | Replied: Fri, Jun 15 2012 3:25 PM

Armin:
I highlighted in this book in Yellow Solid Color the following sentence: We don’t trust Jesus with our salvation.

 

What page is this on?

 

Posts 4264
LogosEmployee
Kevin Byford (Faithlife) | Forum Activity | Replied: Fri, Jun 15 2012 5:02 PM

Armin:

alabama24:

Did you ever say what version of the app you are running? (there are new versions of both apps in the app store)

I use the newest versions of the Logos iOS app, Faithlife and Vyrso.

Armin

Hi Armin,

I've tried to reproduce this issue and cannot.  I have created notes/highlights in Vyrso, Logos, and Biblia (in iOS) as well as on Logos Desktop - all notes sync properly to every other app and device regardless of where I created them.

Can you check how large your notes.db file is on your Desktop machine?  If it's very large that could be what's causing this issue.

Posts 744
Armin | Forum Activity | Replied: Fri, Jun 15 2012 10:52 PM

Tommy Ball:

Armin:
I highlighted in this book in Yellow Solid Color the following sentence: We don’t trust Jesus with our salvation.

 

What page is this on?

I don't think the resource "Speaking of Jesus" has any page numbers. But if you use "control+f" and then enter "We don’t trust Jesus with our salvation" you should find it.

Armin

Posts 744
Armin | Forum Activity | Replied: Fri, Jun 15 2012 10:56 PM

Hi Kevin,

Thanks for looking into this. My noes.db file is 15.2MB.

I noticed this morning the following: I updates a commentary resource on Logos on iOS. Then, the highlighting of the passage in Rev.1:1 suddenly appeared in my NIV.

But unfortunately, the highlighting in the resource "Speaking of Jesus" is still not there.

Armin

Posts 744
Armin | Forum Activity | Replied: Sat, Jun 16 2012 10:47 PM

Here is another update: After waiting  for several days for Vyrso showing the highlighting in Rev.1:1, still nothing happened. I then added a highlight in Rev.1:2 in Vyrso and within 2 mins the highlighting in Rev.1:1 appeared in Vyrso as well.

From all the testing I conclude that in some weird situations (and I unfortunately seem to have one of them), a change in a notes file in Logos 4 on Windows does not trigger a sync with the iOS applications. The sync only starts if there is also a change in the notes file on the iOS application.

Armin 

Posts 744
Armin | Forum Activity | Replied: Tue, Jun 19 2012 6:03 AM

Tommy/Kevin,

Any more thoughts on this problem?

Armin

Posts 744
Armin | Forum Activity | Replied: Mon, Jun 25 2012 11:27 PM

Hi Logos,

Any way how I can help you track down this bug?

Armin

Posts 3153
LogosEmployee
Thomas Ball | Forum Activity | Replied: Tue, Jun 26 2012 11:36 AM

Hi Armin,

Did you see Kevin's request that you check the size of your notes.db file? Do you know where that is? If not I can point you to it. 

 

Posts 27681
Forum MVP
JT (alabama24) | Forum Activity | Replied: Tue, Jun 26 2012 1:47 PM

Tommy Ball:
Did you see Kevin's request that you check the size of your notes.db file?

He already answered and it doesn't look like its the issue:

Armin:
My noes.db file is 15.2MB.

 

OSX & iOS | Logs |  Install

Posts 4264
LogosEmployee
Kevin Byford (Faithlife) | Forum Activity | Replied: Tue, Jun 26 2012 2:26 PM

Armin:

Hi Logos,

Any way how I can help you track down this bug?

Armin

Hi Armin,

Unfortunately I am unable to replicate the issue so I will forward this thread to someone on the server team who might be able to help.

Posts 744
Armin | Forum Activity | Replied: Wed, Jun 27 2012 1:36 AM

Thanks, Kevin, for forwarding this problem. From all my observations, it looks like an issue of triggering a sync of notes files. Unless I change something on Vyrso or Logos for iOS, the notes that were inserted on Logos 4 on Windows and that were successfully synced to your servers, do not sync with Vyrso/Logos for iOS.

Armin

Posts 744
Armin | Forum Activity | Replied: Wed, Sep 5 2012 1:40 PM

Kevin,

I hoped that V.3 would fix the sync issue. Unfortunately, it still does not work for me. Do you mind letting the developers know?

Thanks!

Armin

Page 1 of 2 (40 items) 1 2 Next > | RSS