Deleting Element of Syntax Search?

Page 1 of 1 (3 items)
This post has 2 Replies | 1 Follower

Posts 29
Michelle Knight | Forum Activity | Posted: Thu, Jun 21 2012 1:22 PM

Perhaps I'm missing something painfully obvious, but I don't seem to have the ability to delete a portion of a Syntax Search as I'm building it.  For example, If I've added a clause, and then a couple of ICs, and want to delete one of the two, I am unable to do so. 

I keep trying to right click (or, on the Mac, control-click), but that doesn't seem to work either. 

What am I missing?

 

Posts 3153
LogosEmployee
Thomas Ball | Forum Activity | Replied: Thu, Jun 21 2012 4:45 PM

Hi Michelle

Which Apple computer do you have, and which OS? (i.e.Are you using a MacBook Pro, iMac, etc. & Snow Leopard [10.6.x], Lion [10.7.x]. I'm attempting to reproduce on a MacBook Pro (mid-2010), and I have my trackpad set up so that if I click w/ two fingers simultaneously it produces a "right-click". If I do that in the situation you describe it works, if I use the Control+single finger click it does not. I'll check to see if there is report about this and send one to development if there is not. It should be working with Control+click. 

 

 

 

Posts 29
Michelle Knight | Forum Activity | Replied: Thu, Jun 21 2012 6:01 PM

Thanks so much for your quick response.

I'm on a MacBook Pro (Mid-2010) running 10.7.4.  I use control-click rather than the double finger tap.  I switched on that function and, as with your experience, the double finger click works perfectly. 

In case it comes up, I'm using Logos 4.5b (stable release 3). 

I appreciate the reporting. I'd prefer not to have to use the double finger click forever, but I'm grateful for the workaround in the meantime. Thanks for your assistance!

Page 1 of 1 (3 items) | RSS