How do I redownload eresources? (on new Windows 7 machine)

Page 1 of 1 (3 items)
This post has 2 Replies | 0 Followers

Posts 133
jwsheets | Forum Activity | Posted: Fri, Jun 22 2012 8:34 PM

Hi, I just purchased a new Window 7 machine. I used PCMover to transfer all my applications, files and settings from my XP machine. Logos is there and runs, but there is no resources. How do I redownload them?

Posts 29231
Forum MVP
JT (alabama24) | Forum Activity | Replied: Fri, Jun 22 2012 10:04 PM

The simplest method is just to make sure you have entered your username & password correctly, and the resources should download automatically. You may need to use the command update now. There is a wiki article which explains some other methods of transferring an installation from one computer to another: http://wiki.logos.com/Getting_Started_with_Logos

macOS, iOS & iPadOS | Logs |  Install

Posts 26511
Forum MVP
Dave Hooton | Forum Activity | Replied: Sat, Jun 23 2012 1:04 AM

jwsheets:
Logos is there and runs, but there is no resources.

If PCMover is as good as its rating then I doubt that the resources were not moved. Is Library empty? Is the resource folder empty or do you get the message “This resource is no longer in your library”? If it is the latter then the resources are not recognised and I think you can scan the resource folder (alternatively, move the resources to an external folder and scan that).  For more about resource folder and the scan command see Method 2 at  http://wiki.logos.com/Quick_Installation_onto_multiple_computers

Dave
===

Windows 10 & Android 8

Page 1 of 1 (3 items) | RSS