Scripture Signals not working

Page 1 of 1 (12 items)
This post has 11 Replies | 2 Followers

Posts 7
Timothy Rattray | Forum Activity | Posted: Sat, Sep 1 2012 7:29 PM

Hello, we've been using Proclaim since the beta phase. We first incorporated scripture signals early in the year and our people really liked the integration. We noticed about a month ago that the signals are no longer "pushing" to mobile devices. In the setup the signal is showing up on the slide and programmed, but it is not coming through to any mobile devices. We have all checked the Logos app and its not picking up a presentation at all. I've been trying to figure out why this started happening but am at a dead end. Any help/advice would be most appreciated. Love the software; keeps getting better. 

Posts 646
Ann Boyles | Forum Activity | Replied: Tue, Sep 4 2012 8:53 AM

I have a few questions for you:

1) Could you tell me which version of the Logos app you are using? You can find this by click the little gear symbol and going to "About". The version number is under "App Info".

2) Are you seeing this behavior on Android, iOS, or both? iPhones, iPads, Android phones? Everything?

3) Do you know if you have your location services turned on for the Logos app? You can see this on an iPhone by going to Settings > Location Services, and then seeing if Logos Bible is turned on or off.

Thanks!

Posts 81
Aaron C. Fenlason | Forum Activity | Replied: Tue, Sep 4 2012 11:45 AM

We had problems with the signals initially, but found that it was an issue with the GPS location. Right now, my biggest problem is that Proclaim is adding multiple signals when I enter a passage. For example, on Sunday we read Nehemiah 6:1-9. Proclaim inserted signals for Nehemiah 6:1-9 and Nehemiah 6:1-9:6. For Nehemiah 2:1-4, Proclaim inserted signals for Nehemiah 2:1-4; Nehemiah 2:1-4:2; and Song of Solomon 1!

Posts 646
Ann Boyles | Forum Activity | Replied: Tue, Sep 4 2012 11:58 AM

I'm glad you got the signals issue resolved; can I assume you got that cleared up now?

As for the Nehemiah signals, am I correct in saying that those are Bible service items, rather than Content service items that you added Signals to? I was able to reproduce the issue with the Bible service items and will be passing that along to development.

Posts 7
Timothy Rattray | Forum Activity | Replied: Tue, Sep 4 2012 12:07 PM

Ann,

I'm currently using version 2.0.11 on my android. On my iPad its version 3.0.0 (3.0.0.1248). The issue is with both Andriod and iOS platforms. Location services are enabled on both my devices and it seems to be a church wide issue. Everyone was receiving the signals and now no one is. We have working WIFI that people use when in the church so I'm not sure what the issue could be. Any advice would be great

 

Thanks


Tim

Posts 646
Ann Boyles | Forum Activity | Replied: Tue, Sep 4 2012 12:14 PM

Hm, if absolutely nobody is receiving the signals: are you certain you have the address set correctly on your presentation?

Posts 7
Timothy Rattray | Forum Activity | Replied: Tue, Sep 4 2012 12:19 PM

Sorry not sure which address you're talking about. Clarify please. Thanks!

Posts 646
Ann Boyles | Forum Activity | Replied: Tue, Sep 4 2012 12:26 PM

It's the address located in the toolbar along with the date and some other settings. You will want to ensure that the address is complete and correct for your church's location, so that the signals are getting broadcasted to the correct location. It sounds like this is the issue Aaron experienced earlier.

Posts 7
Timothy Rattray | Forum Activity | Replied: Tue, Sep 4 2012 12:30 PM

I just checked and it seems the profile had our office address not our service/building address! That must be the issue. Will try out Weds! Thanks so much!

Posts 81
Aaron C. Fenlason | Forum Activity | Replied: Tue, Sep 4 2012 12:32 PM

Ann Boyles:

am I correct in saying that those are Bible service items, rather than Content service items that you added Signals to?

This is correct.

Posts 81
Aaron C. Fenlason | Forum Activity | Replied: Tue, Sep 4 2012 12:34 PM

Timothy,

We had the same issue with the address. I had entered our street address and assumed that the city was correct, but it assigned our location as a suburb of our city.

I also had to open the maps on my Android and make sure that it was picking up my correct gps location. It sounds like this will resolve your issue.

Posts 646
Ann Boyles | Forum Activity | Replied: Wed, Sep 5 2012 8:52 AM

Aaron C. Fenlason:

We had problems with the signals initially, but found that it was an issue with the GPS location. Right now, my biggest problem is that Proclaim is adding multiple signals when I enter a passage. For example, on Sunday we read Nehemiah 6:1-9. Proclaim inserted signals for Nehemiah 6:1-9 and Nehemiah 6:1-9:6. For Nehemiah 2:1-4, Proclaim inserted signals for Nehemiah 2:1-4; Nehemiah 2:1-4:2; and Song of Solomon 1!

This issue has been resolved in the coming update.

Page 1 of 1 (12 items) | RSS