Bible Word Study Guide does not work

Page 1 of 1 (12 items)
This post has 11 Replies | 2 Followers

Posts 16
John Wells | Forum Activity | Posted: Sun, Nov 22 2009 9:04 AM

I am running Logos 4 on a Windows 7 64-bit OS. When I launch the Bible Word Study Guide, type in a word and click the blue arrow OR hit enter, absolutely nothing happens. I can get Word Study to work by right clicking on a highlighted word in an open resource and clicking on Bible Word Study from the right-click popup choices.

Posts 4508
Robert Pavich | Forum Activity | Replied: Sun, Nov 22 2009 9:11 AM

John,

Q: When you type in the word....are you typing in an English word, Greek Word, or Hebrew word?

Secondly, when you type the word in; assuming it's not English, is Logos suggesting a word from a drop down list or not?

I'm also running win7 64bit and it works for me.

Robert Pavich

For help go to the Wiki: http://wiki.logos.com/Table_of_Contents__

Posts 16
John Wells | Forum Activity | Replied: Sun, Nov 22 2009 9:51 AM

Regardless of whether I type in English, Hebrew, or Greek word, Logos is not suggesting anything. I still have Logos 3 loaded and get exhaustive Bible Word Study searches. I have a large library of resources.

I have also already tried uninstalling/reinstalling with no change.

Posts 4508
Robert Pavich | Forum Activity | Replied: Sun, Nov 22 2009 10:04 AM

John,

One last thing; are you typing "g" before the word? (or H) ?

Robert Pavich

For help go to the Wiki: http://wiki.logos.com/Table_of_Contents__

Posts 16
John Wells | Forum Activity | Replied: Sun, Nov 22 2009 10:15 AM

Robert,

That works. I was able to get the same drop down as in your example. How do you, or can you, perform an English word look up? Logos 3 Word Study performs that search but apparently Logos 4 does not. Thank you much for your help.

John

Posts 4508
Robert Pavich | Forum Activity | Replied: Sun, Nov 22 2009 10:22 AM

John,

I just did a study on the word "Satan" and got a drop down.

Could it possibly be that you are trying to search a word that's NOT in a list?

I'm just grasping at straws....

 

How about you try the Satan word study and see if you get a drop down.

Robert Pavich

For help go to the Wiki: http://wiki.logos.com/Table_of_Contents__

Posts 16
John Wells | Forum Activity | Replied: Sun, Nov 22 2009 10:30 AM

No drop downs at all unless I start with "g:" or "h:"

I tried "Satan," "faith," "grace."

Just checked and the Exegetical Guide gives me a few drop down choices when I type in, say Romans 13:9, but when I click one of the drop downs I get nothing expanded.

Posts 4508
Robert Pavich | Forum Activity | Replied: Sun, Nov 22 2009 2:53 PM

Hmm....weird.....

I guess unless someone has something to add....it's time for a call to tech support.....sorry.

Robert Pavich

For help go to the Wiki: http://wiki.logos.com/Table_of_Contents__

Posts 41
David Shaw | Forum Activity | Replied: Sun, Nov 22 2009 3:38 PM

JohnWells01:

No drop downs at all unless I start with "g:" or "h:"

I tried "Satan," "faith," "grace."

Just checked and the Exegetical Guide gives me a few drop down choices when I type in, say Romans 13:9, but when I click one of the drop downs I get nothing expanded.

 

John,  

  I am working with the scholar's lib. and Bible Word Study works with English words such as Abraham, apostle, host and L4 presents drop downs for word choices, even when the only choice is the word you typed in.  You should be able to put a letter say "a" and get a  LONG list of words in the drop down.  Not sure I am adding anything here other than confirming the you seem to have a problem to call in.  

How fast is your computer?  It can take a little time to get the list presented (of course, the little "busy" icon shows up in an empy drop down area).  Did you have have a clean re-install?  Grasping...  but at least trying...

Be sure to post any progress.  

Posts 16
John Wells | Forum Activity | Replied: Sun, Nov 22 2009 4:05 PM

Thanks David,

When I enter a letter, the blue arrow to the right flashes and disappears. No drop down lists appear unless I enter "g:" or "h:" followed by letters. My PC is a AMD Athlon 64 x2 Dual Core 3800+ 2GHz with 3G RAM, plenty fast enough. No lags in any apps.

Word Study and Exegetical Guide work great in Logos 3, bringing up voluminous hits. Neither work at all with Logos 4. Since configuration settings are practically non-existent in L4, I'm at a loss how to resolve. 

Thanks in advance for all the suggestions and help.

Posts 1
Tim Glessner | Forum Activity | Replied: Fri, Mar 26 2010 1:53 PM

I know it's been a while, but I'm having the same problem and wonder if you ever got this resolved.

 

Thanks,

Tim

Posts 25056
Forum MVP
Dave Hooton | Forum Activity | Replied: Fri, Mar 26 2010 2:34 PM

Has this occurred recently, with 4.0b?

Is it with the standard BWS or your custom BWS?

Dave
===

Windows & Android

Page 1 of 1 (12 items) | RSS