Page 1 of 1 (12 items)
This post has 11 Replies | 0 Followers

Posts 161
Michael Hatcher | Forum Activity | Posted: Fri, Sep 28 2012 11:47 AM

Anytime I try and start up after the upgrade It will sign in, but when it starts to synchronize it crashes. It will start and I can use it fine in offline mode. In the crash file it says: Exception has been thrown by the target of an invocation.

I have no idea what that means but it has been the common thread through all the crash reports. Here is the zip file.

(Also I did delete the handout folder but that did not help.)

2870.Logging.zip

Michael Hatcher

visit: www.bellviewcoc.com

iMac 2.8 GHz i7 quad core, 8 GB Ram, 1 TB HD

Posts 2060
Forum MVP
Randy W. Sims | Forum Activity | Replied: Fri, Sep 28 2012 11:50 AM

I believe you will also need to go to your File menu and look for any rogue Handouts that may have reappeared after previously being removed. Delete the folder, launch Logs, delete any rogue Handouts in the file menu.

Posts 161
Michael Hatcher | Forum Activity | Replied: Fri, Sep 28 2012 12:23 PM

Randy,

I had Logos open in offline mode. I closed Logos. I went to Handout folder (was in my library/application support/Logos4/Documents/bxz38plo.n7w/Documents). I deleted the folder. I went to Logos and tried to start it. It got to the synchronization step and crashed (before it opened). I got the logs and went back Logos and started it in offline mode again (which works fine) but there was no handout in the file menu.

Michael Hatcher

visit: www.bellviewcoc.com

iMac 2.8 GHz i7 quad core, 8 GB Ram, 1 TB HD

Posts 2060
Forum MVP
Randy W. Sims | Forum Activity | Replied: Fri, Sep 28 2012 12:58 PM

I'm afraid I can't make much of the Mac log files to determine if this is in fact the same error that people have been getting. I would suggest posting in the main thread where the folks at Logos seem to be monitoriing: http://community.logos.com/forums/t/55341.aspx

Sorry that I can't help more on this one.

Posts 27436
Forum MVP
JT (alabama24) | Forum Activity | Replied: Fri, Sep 28 2012 1:16 PM

Michael - Are you ONLY on Mac? Have you ever been on Windows? The Mac version does not have handouts, so I am skeptical at this point about the handout bug being your issue unless you have used a windows version in the past. I am not too advanced at reading logs, but I did not notice the same things I saw in the other logs I looked at today for PC users.

Have you tried:

  1. Opening to a blank layout?
  2. Reinstalling the engine from a direct download?

OSX & iOS | Logs |  Install

Posts 161
Michael Hatcher | Forum Activity | Replied: Fri, Sep 28 2012 2:09 PM

Alabama,

For the past few years I have only used Mac, however I was at one time using Windows (although I don't think I ever used the handouts).

I tried reinstalling from a direct download. Tried to start, got to the same synchronization point and crash. Tried starting using the start now button instead of waiting, it brought up my layouts but almost immediately crashed. Tried opening to a blank layout and the same thing---crash before it opened to the layout. Tried opening to a blank layout and then click the start immediate (on the synchronization popup) and again a crash before it even opened.

Michael Hatcher

visit: www.bellviewcoc.com

iMac 2.8 GHz i7 quad core, 8 GB Ram, 1 TB HD

Posts 27436
Forum MVP
JT (alabama24) | Forum Activity | Replied: Fri, Sep 28 2012 3:06 PM

Sorry Michael Tongue Tied

We will have to wait for Logos or a techie to speak up. 

OSX & iOS | Logs |  Install

Posts 1432
Tonya J Ross | Forum Activity | Replied: Mon, Oct 1 2012 1:30 PM

I will pass your logs on to Development for investigation.

Posts 161
Michael Hatcher | Forum Activity | Replied: Mon, Oct 1 2012 2:39 PM

Tonya,

It appears to me to have something to do with the handout feature that was in Windows when I used it (since the folder for handouts continues to return when I start Logos and it begins to sync). However, being on Mac exclusively now, there is no way I can go in and delete the handout from the file menu like those on Windows. Is there a way that Logos can go in and delete that part of the sync file from the Logos servers?

Michael Hatcher

visit: www.bellviewcoc.com

iMac 2.8 GHz i7 quad core, 8 GB Ram, 1 TB HD

Posts 62
George W Raduano | Forum Activity | Replied: Mon, Oct 1 2012 6:19 PM

I just started having the crash on startup on my Mac. The latest beta had been working perfectly until a few hours ago. Like yours, it does open if I go offline.

I have never used the handouts, so I am thinking that Logos may be having some server issues.

Just a thought.

Posts 27436
Forum MVP
JT (alabama24) | Forum Activity | Replied: Mon, Oct 1 2012 6:26 PM

George - Please create a new thread and post logs. There very well be no correlation between your problem and others in this thread.

OSX & iOS | Logs |  Install

Posts 1432
Tonya J Ross | Forum Activity | Replied: Thu, Oct 18 2012 4:22 PM

This issue should be fixed in 4.6a Beta 5.

Page 1 of 1 (12 items) | RSS