Logos crashes immediately on startup

Page 1 of 1 (8 items)
This post has 7 Replies | 2 Followers

Posts 149
Robert Dean, Jr | Forum Activity | Posted: Sat, Sep 29 2012 9:08 AM

First, I've read a number of really negative comments here about the L4Mac, let me say that I rarely experience any of these problems and have been very pleased with the Mac product. I've been using Logos for 14 years and on Mac almost exclusively for the last 2.

Yesterday I downloaded an app on my Mac that had some driver conflicts with the Mountain Lion OS. One of those issues was that I could not start up Logos, it would crash during or just after the sign in phase, before the layouts even began to show. I deleted all of those files and re-installed the OS. But Logos still will not open.

Logos is still working in my VM Ware virtual side so I'm not completely lost, but I need to fix the problem on the Mac side and am hoping I can do that without a complete reinstall of the Time Machine backup.

What do you suggest?

Posts 2060
Forum MVP
Randy W. Sims | Forum Activity | Replied: Sat, Sep 29 2012 10:40 AM

I'm not a Mac user, but...

Can you start offline and with blank workspace? Hold command key while starting.

Can you enable logging and post your logs here? http://www.logos.com/support/logos4/mac/logging

Posts 28
Greg Dietrich | Forum Activity | Replied: Sat, Sep 29 2012 11:03 AM

Hey Randy...I just tried the whole launch in a blank, offline, environment and that worked. I'll do the logging thing and upload those and see what happens.

G. A. Dietrich

Christian, Husband, Professor, Lover of Great Books (In that order)

Posts 28
Greg Dietrich | Forum Activity | Replied: Sat, Sep 29 2012 11:06 AM

Attached are my log files.

3036.Archive.zip

G. A. Dietrich

Christian, Husband, Professor, Lover of Great Books (In that order)

Posts 27430
Forum MVP
JT (alabama24) | Forum Activity | Replied: Sat, Sep 29 2012 12:05 PM

G. A. Dietrich:
Hey Randy...I just tried the whole launch in a blank, offline, environment and that worked.

I responded in your other thread, but I think the issue you are experiencing is related to the server issues. Are you loading to the home screen? Since that pulls from the logos servers, I think you are getting crashes. 

OSX & iOS | Logs |  Install

Posts 15805
Forum MVP
Keep Smiling 4 Jesus :) | Forum Activity | Replied: Sat, Sep 29 2012 12:15 PM

Robert Dean, Jr:
What do you suggest?

One option is contacting Logos Technical Support => http://www.logos.com/about/contact

Without Logos diagnostic log files, personally have nothing to suggest.  After looking at Logos diagnostic log file(s), probably would have suggestion(s).

Logos wiki has =>  http://wiki.logos.com/Mac_Troubleshooting#How_to_Report_Bugs_in_Logos_4_Mac

Keep Smiling Smile

Posts 15805
Forum MVP
Keep Smiling 4 Jesus :) | Forum Activity | Replied: Sat, Sep 29 2012 12:38 PM

G. A. Dietrich:

Attached are my log files.

3036.Archive.zip

Noticed Logos 4.5c SR-4 on OS X 10.8.2, suggest updating Logos 4 Mac application to 4.6 SR-2

Logos wiki has manual update steps => http://wiki.logos.com/Mac_Troubleshooting#Update_Error

The Logos 4.6 SR-2 for Mac direct download link is => https://s3.amazonaws.com/downloads.logos.com/LBS4/LBS4MacInstaller/4.60.0.3010/Logos4Mac.dmg

Keep Smiling Smile

Posts 28
Greg Dietrich | Forum Activity | Replied: Sat, Sep 29 2012 12:40 PM

I just got Logos to launch and it did download the new release...we'll see if that helps.

G. A. Dietrich

Christian, Husband, Professor, Lover of Great Books (In that order)

Page 1 of 1 (8 items) | RSS