Page 1 of 1 (8 items)
This post has 7 Replies | 1 Follower

Posts 128
Derek | Forum Activity | Posted: Sun, Oct 7 2012 6:20 PM

Hi,

I have a 10" Android tablet running ICS.  If I make a highlight, it will not show on my tablet, although moments later, the highlight will sync to my Android phone (Google Nexus) running JellyBean.

Making a highlight on my Google Nexus appears fine, but it does not show back on my ICS tablet.

Other than that this 2.1.2 fro tablets is AMAZING!

 

Posts 462
Nord Zootman | Forum Activity | Replied: Sun, Oct 7 2012 7:14 PM

I have a Samsung Galaxy Tab 10.1 running ICS and highlighting shows up fine and syncs both ways.

Posts 128
Derek | Forum Activity | Replied: Mon, Oct 8 2012 6:19 AM

Well, then I will assume it is due to using non-standard ROM. 

Glad to know it is working for some.  :)

Posts 636
Frank Sauer | Forum Activity | Replied: Mon, Oct 8 2012 8:42 AM

This has been an issue from the start and there has been no significant response or even recognition of the issue by Logos no matter how many times it has been reported. One statement hinted at it being a custom rom, in my case, CM9.... However it works fine on the same tablet ona CM10 alpha build.

I personally think the "blame the rom" view when discussing Android is a scapegoat... Most manufacturers have their own system file build of Android anyway, the CyanogenMod builds are close to pure AOSP which should be the base for the app, hopefully Logos responds with a fix, as I have not had one issue with any other app that has highlighting.

Posts 4264
LogosEmployee
Kevin Byford (Faithlife) | Forum Activity | Replied: Mon, Oct 8 2012 4:57 PM

Derek:

Hi,

I have a 10" Android tablet running ICS.  If I make a highlight, it will not show on my tablet, although moments later, the highlight will sync to my Android phone (Google Nexus) running JellyBean.

Making a highlight on my Google Nexus appears fine, but it does not show back on my ICS tablet.

Other than that this 2.1.2 fro tablets is AMAZING!

Hi Derek,

Exactly which 10" Android tablet are you running (please be specific)?  It might help us track this issue down.  Thanks!

Posts 636
Frank Sauer | Forum Activity | Replied: Mon, Oct 8 2012 8:31 PM

Kevin,

I am running CM9 on the HP Touchpad and have the bug that none of the "highlighter" markups show up, but the underlines and markups like yellow glow do show up fine. On the same tablet I have tried an alpha version of CM10 and all mark up tools including highlighters show up perfectly. Not sure what the difference is between ICS and Jellybean is, but I have talked to some of the developers about this and it is believed to be app related... Just weird how it works perfect on CM10 and not CM9

All highlights show up perfectly on my stock HTC Rezound and IIRC the one time I tried CM9 I had the same issue as the tablet

Posts 128
Derek | Forum Activity | Replied: Mon, Oct 8 2012 9:53 PM

I am using cm9 on a touchpad as well.

Posts 192
LogosEmployee
Dustin Masters (Faithlife) | Forum Activity | Replied: Mon, Oct 8 2012 11:04 PM

Hi Derek and Frank,

This is a bug I have also experienced on CM9 on the HP Touchpad. As a workaround, please try using the low-light setting.  That should cause your highlights to re-appear.

Thanks for your patience with this issue.

Software Dev at Logos.  How to post your logs: (Windows) (Mac)

Page 1 of 1 (8 items) | RSS