Support told me to ask here first

Page 1 of 1 (4 items)
This post has 3 Replies | 1 Follower

Posts 32
Richard Stimson | Forum Activity | Posted: Tue, Nov 24 2009 9:55 AM

I just bought a new windows 7 64 bit machine

I loaded my Bible software and it opens but gives me an error message of: 

            An error has occurred.

·         Line 46 (LibronixUpdate.html): Object required

Please contact technical support and provide the number and message above.


I did let it send the information over the internet.

I am trying to update to the latest version before I upgrade to Logos 4.

Can you help me? Do I even need to be concerned about this?

Posts 38
Scott Stackelhouse | Forum Activity | Replied: Tue, Nov 24 2009 10:00 AM

What version of Logos are you running?  I seem to recall an error similar to that with an older version of Logos 3, and it was related to IE 7 (and probably IE 8 too).  The problem was fixed by downloading the latest version of Logos 3.

Posts 5337
Kevin Becker | Forum Activity | Replied: Tue, Nov 24 2009 10:01 AM

Did you download the latest version of Libronix? http://www.logos.com/support/downloads/ldls

Posts 32
Richard Stimson | Forum Activity | Replied: Wed, Nov 25 2009 2:32 AM

That appeared to do the trick.  Thanks.

Page 1 of 1 (4 items) | RSS