Page 1 of 1 (4 items)
This post has 3 Replies | 1 Follower

Posts 4
Shannon Bond | Forum Activity | Posted: Wed, Aug 12 2009 7:25 PM

I have recently noticed that when I do a bible search, all of the verses, whether from a Greek or English version, come up in Greek.  I have downloaded the most recent updates.  Can anyone help me?

Posts 172
Chris Ease | Forum Activity | Replied: Wed, Aug 12 2009 9:04 PM

I'm using windows, so I assume you are since you are posted in the general section.  If you are using Mac version then everything is probably different.  When you open bible search, you have a menu to choose called "bibles".  You can, from that selection, choose to open a single bible, or all bibles, or a certain collection of bibles.  If you haven't created a collection of english bibles only or greek bibles only, you may get varried results due to your selection.  Be sure to create your collections, under tools, then choose define collections and go from there.  Then re-do your bible search.  Also, you can select a range on your search like entire bible, or new testament, etc.  You can also create a custom search, for example you only want to search 1 book.

Posts 4
Shannon Bond | Forum Activity | Replied: Thu, Aug 13 2009 12:01 PM

I've had Logos for about four years and this is the first time that this has happened.  I have never set up collections, etc., so I'm wondering if this happened courtesy of the latest update.

Posts 27260
Forum MVP
Dave Hooton | Forum Activity | Replied: Thu, Aug 13 2009 4:42 PM

Check various language options to make sure you did not use Greek:

  1. Tools | Options | General - Interface tab
  2. Windows Control Panel - Regional and Language Options

Dave
===

Windows 11 & Android 8

Page 1 of 1 (4 items) | RSS