Page 3 of 4 (63 items) < Previous 1 2 3 4 Next >
This post has 62 Replies | 7 Followers

Posts 725
Chris Elford | Forum Activity | Replied: Sat, Nov 28 2009 9:45 AM | Locked

Bohuslav Wojnar:

I noticed I had crash of Logos if there were both user accounts active and 2 different Logos sessions (SR7 and Beta) running on the same computer under the 2 different user accounts. Anybody else has the same experience? Of course it is not standard situation you would have 2 sessions of Logos running on the same computer. It happens only if you do not shut down the first user account and open the other one and in both you have Logos running. Just and observation.

I experienced this also. I assumed it was because two separate, but different, versions of L4 were simultaneously trying to sync to the Logos server (Not sure a "non-active" session - the one in the other profile - would be able to sync). Didn't think long, just closed both (one crashed) and restarted one - worked fine. Didn't think of it as a bug. But maybe it is.

Since I only have one computer capable of handling Logos, I have not installed on two computers. Can you run L4 simultaneously on both? In the same version only (SR7 on both)? With different versions (4.0b2 on one and SR7 on the other)? If you can, should it work on a single machine in two profiles? Or does it share some common files that can only be accessed by one engine at a time. Has anyone had two installs of the same version in two profiles on the same machine running at the same time (husband and wife sharing computer?) or is it only different version that cause the crash?

Chris

Posts 44
Ed Jent | Forum Activity | Replied: Sat, Nov 28 2009 11:10 AM | Locked

Todd White:
Added additional highlighting styles to match what is provided in 3.0, in addition to a couple new ones requested by customers in the forums.

Thanks for all of these and if you have a chance I would love to see this one.

http://community.logos.com/forums/p/5698/44207.aspx#44207

Posts 25045
Forum MVP
Dave Hooton | Forum Activity | Replied: Sat, Nov 28 2009 1:20 PM | Locked

Chris Elford:

Since I only have one computer capable of handling Logos, I have not installed on two computers. Can you run L4 simultaneously on both? In the same version only (SR7 on both)? With different versions (4.0b2 on one and SR7 on the other)? If you can, should it work on a single machine in two profiles? Or does it share some common files that can only be accessed by one engine at a time. Has anyone had two installs of the same version in two profiles on the same machine running at the same time (husband and wife sharing computer?) or is it only different version that cause the crash?

I have run two sessions simultaneously on two machines with

  • same versions from secret betas thru SR-7
  • different versions SR-7 and 4.0a

I've let each machine sync off each other (sometimes producing duplicates).

It should work on a single machine in two simultaneous user profiles (Windows Vista Logo reqmnt), although there is an architectural let-off!

I have two versions on my laptop but running in two OS (multi-boot) - it might be interesting to try one in a virtual machine simultaneously with one in the host!

Dave
===

Windows & Android

Posts 294
Debra W Bouey | Forum Activity | Replied: Sun, Nov 29 2009 9:49 AM | Locked

Installed L4B1 over my L4 shortly after its release. Now running the L4B2. In both cases, everything was and is up and running smoothly ... so far.

Edit: Forgot to mention, OS is Win7 64 bit

Lenovo P72: Intel 8th Gen i7-8750H 6-core, 32GB RAM, 2TB HDD + 1TB Sata SSD, 17.3" FHD 1920x1080, NVIDIA Quadro P600 4GB, Win 10 Pro

Posts 16
Larry | Forum Activity | Replied: Sun, Nov 29 2009 3:10 PM | Locked

Todd,

 

How do I find out there is a new Bata released? 

 

Thanks

 

Lawrence

Posts 8601
TCBlack | Forum Activity | Replied: Sun, Nov 29 2009 3:17 PM | Locked

LawrenceJDiggs:
How do I find out there is a new Bata released? 
Just watch this beta forum.

Truth Is Still Truth Even if You Don't Believe It

Check the Wiki

Warning: Sarcasm is my love language. I may inadvertently express my love to you.

Posts 725
Harry Hahne | Forum Activity | Replied: Sun, Nov 29 2009 9:45 PM | Locked

Kevin A. Purcell:
Has anyone successfully installed this beta on sr7 without it hosing the whole thing?

It installed flawlessly on a Windows XP laptop with 2 GB ram.

Posts 690
Jerry Bush | Forum Activity | Replied: Mon, Nov 30 2009 5:28 AM | Locked

Jerry Bush:

I did not try Beta 1, but based on comments here I decided to take the plunge on Beta 2. Everything is up to date on my test machine and it is running SR-7. Downloaded the installer, and it crashes right out of the gate.

Error dialog:

Jerry

Does anyone have any ideas? I even re-downloaded the installer to make sure it was good, and I get the same results.

 

Help?

Jerry

Win7 - - Intel Core i3, 530 @ 2 .93GHz - - 6GB RAM ATI Radeon HD Samsung 500GB SSD

Burning Bush Ministries

Posts 4077
Melissa Snyder | Forum Activity | Replied: Mon, Nov 30 2009 9:06 AM | Locked

Jerry Bush:

Jerry Bush:

I did not try Beta 1, but based on comments here I decided to take the plunge on Beta 2. Everything is up to date on my test machine and it is running SR-7. Downloaded the installer, and it crashes right out of the gate.

Error dialog:

Jerry

 

Does anyone have any ideas? I even re-downloaded the installer to make sure it was good, and I get the same results.

 

Help?

Jerry

Hi Jerry,

Could you please enable logging and attach all the log files to this thread? Use these links to enable and disable logging:

                                http://www.logos.com/media/tech/4xLogging/enablelogging.js

                                http://www.logos.com/media/tech/4xLogging/disablelogging.js

Thanks,
Melissa

Posts 690
Jerry Bush | Forum Activity | Replied: Mon, Nov 30 2009 10:11 AM | Locked

Melissa -

I will do that, but I have to wait until I get home this evening. I am testing it on that machine and leaving my main study computer alone here at the church.

After I sent that however, I created a new user account and it did install. I had to run out the door as it was preparing to download, but the other one would not even install.

I will get the info to you later today. Thank you!

Jerry

Win7 - - Intel Core i3, 530 @ 2 .93GHz - - 6GB RAM ATI Radeon HD Samsung 500GB SSD

Burning Bush Ministries

Posts 204
Steven Yu | Forum Activity | Replied: Mon, Nov 30 2009 5:23 PM | Locked

Just upgrade my laptop hdd, can I do a clean install using the beta installer without installer the initial release than upgrade?

"And you will know the truth, and the truth will set you free", John 8:32.
"你們必定認識真理,真理必定使你們自由", 約翰福音 8:3.

Posts 25045
Forum MVP
Dave Hooton | Forum Activity | Replied: Mon, Nov 30 2009 6:26 PM | Locked

The installer will detect the need to do a clean install or update.

Dave
===

Windows & Android

Posts 690
Jerry Bush | Forum Activity | Replied: Mon, Nov 30 2009 7:56 PM | Locked

Melissa -

I did not have logging turned on previous to this. Here is what I did:

1) Enabled logging

2) Tried to start V4 (not the Beta) to establish a log. Now it is crashing! Tried a second time. Crashed again.

3) Tried to install the Beta.

Zipped up the logs and attached them to this note.

V4 was not crashing before. I am in worse shape than when I started!

Jerry1754.JBush Logs 11-30-09.zip

Win7 - - Intel Core i3, 530 @ 2 .93GHz - - 6GB RAM ATI Radeon HD Samsung 500GB SSD

Burning Bush Ministries

Posts 4077
Melissa Snyder | Forum Activity | Replied: Tue, Dec 1 2009 8:45 AM | Locked

Jerry Bush:

V4 was not crashing before. I am in worse shape than when I started!

Jerry,

This was with Beta 1 (per log file), which did have some problems. This is why the beta guidelines recommend installing on a test system, if you have one, rather than your main computer. However, the good news is that Beta 2 is much more stable, and there is something you can try to successfully install it. Delete the Install folder in this location: C:\Documents and Settings\Jerry & Dianna\Local Settings\Application Data\Logos4\.  Then try updating to Beta 2 again.

Melissa

Posts 690
Jerry Bush | Forum Activity | Replied: Tue, Dec 1 2009 10:34 AM | Locked

Melissa - Forgive me if I am asking a question with an obvious answer...

I knew that Beta1 was not stable for some folks, so I waited until Beta2. But the only link I can find is for a Beta 1 installer. Is there a different link for Beta 2? I have looked around and have not found it.

I did not install on my work computer. It is on a test machine.

Link please?

Thanks!

Jerry

Win7 - - Intel Core i3, 530 @ 2 .93GHz - - 6GB RAM ATI Radeon HD Samsung 500GB SSD

Burning Bush Ministries

Posts 3809
spitzerpl | Forum Activity | Replied: Tue, Dec 1 2009 10:39 AM | Locked

Jerry Bush:

Melissa - Forgive me if I am asking a question with an obvious answer...

I knew that Beta1 was not stable for some folks, so I waited until Beta2. But the only link I can find is for a Beta 1 installer. Is there a different link for Beta 2? I have looked around and have not found it.

I did not install on my work computer. It is on a test machine.

Link please?

Thanks!

Jerry

I used the same link provided for Beta 1 and it installed Beta 2.

Posts 4077
Melissa Snyder | Forum Activity | Replied: Tue, Dec 1 2009 11:12 AM | Locked

Jerry Bush:
Link please?

http://downloads.logos.com/LBS4/InstallerBeta/Logos4Setup.exe

Posts 3667
BillS | Forum Activity | Replied: Tue, Dec 1 2009 3:00 PM | Locked

Kevin A. Purcell:

Has anyone successfully installed this beta on sr7 without it hosing the whole thing?

Yes - +1

Grace & Peace,
Bill


Asus GF63 8RD, I-7 8850H, 32GB RAM, 1TB SSD, 2TB HDD, NVIDIA GTX 1050Max
Samsung S9+, 64GB
Fire 10HD 64GB 7th Gen

Posts 5564
Forum MVP
Rich DeRuiter | Forum Activity | Replied: Tue, Dec 1 2009 3:14 PM | Locked

Bill Stonebraker:

Kevin A. Purcell:

Has anyone successfully installed this beta on sr7 without it hosing the whole thing?

Yes - +1

I have also. I did not create a separate account. I did this on my laptop (Vista Basic) and on my desktop (Win7 64bit, Home Premium). So far I do not have any new issues, and no crashes.

 

 Help links: WIKI;  Logos 6 FAQ. (Phil. 2:14, NIV)

Posts 4508
Robert Pavich | Forum Activity | Replied: Thu, Dec 3 2009 12:10 AM | Locked

Richard DeRuiter:

Bill Stonebraker:

Kevin A. Purcell:

Has anyone successfully installed this beta on sr7 without it hosing the whole thing?

Yes - +1

I have also. I did not create a separate account. I did this on my laptop (Vista Basic) and on my desktop (Win7 64bit, Home Premium). So far I do not have any new issues, and no crashes.

 

Same here.

Robert Pavich

For help go to the Wiki: http://wiki.logos.com/Table_of_Contents__

Page 3 of 4 (63 items) < Previous 1 2 3 4 Next > | RSS