Logos 4 Crash on Startup

Page 1 of 1 (3 items)
This post has 2 Replies | 1 Follower

Posts 2
Matt Baines | Forum Activity | Posted: Wed, Oct 31 2012 4:18 PM


When I try to open Logos 4 normally, I get an error message telling me that Logos must close.

When I try to open Logos 4 by holding down the control key, I can access the software but I can't access any items in the library. I have tried to run the command "rebuild index" but then I get the same message as before.

Any help anyone can provide would be greatly appreciated!

My log files are attached.


Matt B

Posts 8890
Bradley Grainger (Faithlife) | Forum Activity | Replied: Wed, Oct 31 2012 11:13 PM

It looks like your Layouts database has become corrupted. You should be able to work around it by deleting this folder:

C:\Documents and Settings\Matt Baines\Local Settings\Application Data\Logos4\Documents\yh0zbcou.nsz\LayoutManager

Posts 2
Matt Baines | Forum Activity | Replied: Thu, Nov 1 2012 1:12 PM

Hi Bradley,

Thanks for your speedly reply - it looks like the problem is solved!


Page 1 of 1 (3 items) | RSS