Page 1 of 1 (4 items)
This post has 3 Replies | 1 Follower

Posts 210
David R. McAllan | Forum Activity | Posted: Thu, Nov 26 2009 8:48 PM | Locked

On another thread, there was discussion of syntax search being unavailable for some Scholar's Library (L4) users and above. 

http://community.logos.com/forums/p/5862/45437.aspx#45437

I'm one of those. This feature was one of the single reasons I upgraded to the Scholar's edition. Now I'm sure this will be sorted out, but hoping someone from Logos could give me a lead on what to do. The other guys who tried to help me did not know why it was showing it was disabled, but a few had the same problem as me. One person said that the only way he could get the feature to work was to uninstall and reinstall several times.  I would prefer not to do this as I'm concerned I might mess up something else.

I'm using L4aB2. I have run updates on L3 and sync licenses there. The syntax search is available there. I have typed "Update Resources" in L4 Command box and downloaded an updated resource, but still to no avail.

 

 

David
https://echucacommunitychurch.com

Specs: HP Pavilion dv6-6137tx ; i7 2 GHz; 8 gb RAM; 2 gb Graphics; 1 Tb SSHD; Win 10; Windows Defender

Posts 8112
LogosEmployee
Bradley Grainger (Faithlife) | Forum Activity | Replied: Tue, Dec 8 2009 7:32 AM | Locked

Are you still having this problem? It can be caused by having used the Lexham Syntactic Graphs of the Greek NT as your last syntax database (in 4.0 before upgrading to 4.0a). The workaround is to create a new syntax search from the File menu, create a query for any other syntax DB, and run it (by clicking the Search button); this will reset the Syntax search tab back to good defaults.

Posts 8112
LogosEmployee
Bradley Grainger (Faithlife) | Forum Activity | Replied: Tue, Dec 8 2009 7:21 PM | Locked

For more information, please see http://community.logos.com/forums/p/2733/20524.aspx#20524

Posts 210
David R. McAllan | Forum Activity | Replied: Tue, Dec 8 2009 10:04 PM | Locked

Bradley Grainger:

Are you still having this problem?

Thanks Bradleigh, that did the trick.

 

David
https://echucacommunitychurch.com

Specs: HP Pavilion dv6-6137tx ; i7 2 GHz; 8 gb RAM; 2 gb Graphics; 1 Tb SSHD; Win 10; Windows Defender

Page 1 of 1 (4 items) | RSS