Installing Libronix on a Flash drive

Page 2 of 2 (25 items) < Previous 1 2
This post has 24 Replies | 0 Followers

Posts 4508
Robert Pavich | Forum Activity | Replied: Thu, Aug 20 2009 6:29 AM

dave,

I signed up for free storage at http://www.debhoelai.com/ where you get 10GB free.

 

please email me at: rpavich at gmail dot com for the llogin credentials so you can upload the Ceedo root folder.

 

Also, if that doesn't work I'm serious about swapping thumb drives...I'd do it at this point...

Robert Pavich

For help go to the Wiki: http://wiki.logos.com/Table_of_Contents__

Posts 4508
Robert Pavich | Forum Activity | Replied: Mon, Aug 24 2009 3:52 AM

Dave,

Arggg!!!

 

I appreciate all your help but it's still not working!

 

I used your stick files, ran it on my lap top, then created a limited user account and ran it on my lap top...everything still ok....

 

But on my work computer?

the splash screen comes up...then disappears and no logos...the executables are running...but nothing comes up.

 

I guess this is the end unless you or someone else has a good idea....

Robert Pavich

For help go to the Wiki: http://wiki.logos.com/Table_of_Contents__

Posts 4508
Robert Pavich | Forum Activity | Replied: Tue, Aug 25 2009 4:20 PM

Dave,

I got on the Ceedo forum and asked if there were any good tips anyone had to help and they had one that seemed everyone agreed that it was a good idea.

 

Basically it's this:

You need to create an unhooked shortcut for the app in order to get it to run.

To create an unhooked shortcut for the app, first delete the existing shortcut for the application open Argo from the easy-access menu.

Select the option to add a shortcut to an existing file.

Click the Browse button and navigate to [Ceedo drive]:\Ceedo\Program Files\[application name]. and then double-click on the executable file for the application.

Follow the Argo shortcut creation wizard through, selecting or creating a folder for the shortcut in the All Programs menu, and on the last screen (the one that has the finish button on it), click on the Advanced button.

Select the NH-Mode radio button and click OK, and then click Finish.

The app should run.

Robert Pavich

For help go to the Wiki: http://wiki.logos.com/Table_of_Contents__

Posts 29
Lourens de Jager | Forum Activity | Replied: Sun, Feb 7 2010 2:20 AM

Hi dave

I followed you intructions to the letter. I get Libronix to launch but it does not find any resources from any folder I point it to. I tried in the default location as well as others on the removable disk. 

I also could not get restore to work because it said that permissions were invalid, so I manually copied the backup to the correct folders. I used the permission script, but this made no difference.

Any ideas?

Posts 884
Kolen Cheung | Forum Activity | Replied: Tue, Feb 23 2010 5:00 PM

Does the same thing work with Logos 4?

And will it be still useful since the Logos 4 has the Sync. function already?

Also, will it make the program too slow?

Thanks.

Page 2 of 2 (25 items) < Previous 1 2 | RSS