Help: System restore took out Logos 5

Page 1 of 1 (10 items)
This post has 9 Replies | 1 Follower

Posts 165
Wayne | Forum Activity | Posted: Sun, Nov 18 2012 7:15 AM

I installed Logos 5 on Friday. Today the computer locked up and then did a system restore that took out Logos 5. When I try to start up Logos 4 it gives the message that Logos 4 has stopped working. Where should I start first? I was using Logos 5 normally yesterday.

 

Posts 5573
Forum MVP
Rich DeRuiter | Forum Activity | Replied: Sun, Nov 18 2012 7:48 AM

Wayne:

I installed Logos 5 on Friday. Today the computer locked up and then did a system restore that took out Logos 5. When I try to start up Logos 4 it gives the message that Logos 4 has stopped working. Where should I start first? I was using Logos 5 normally yesterday.

 

Got to: https://www.logos.com/user/orders

Click on your order number beside your L5 upgrade. You should see a link to download the L5 installer (orange buttons: "Download for PC" and "Download for Mac") above the order details portion of that page.

 

 Help links: WIKI;  Logos 6 FAQ. (Phil. 2:14, NIV)

Posts 2040
Unix | Forum Activity | Replied: Sun, Nov 18 2012 9:56 AM

Should Wayne uninstall L4 first?

Disclosure!
trulyergonomic.com
48G AMD octacore V9.2 Acc 11

Posts 15805
Forum MVP
Keep Smiling 4 Jesus :) | Forum Activity | Replied: Sun, Nov 18 2012 11:42 AM

Unix:

Should Wayne uninstall L4 first?

If uninstall first, then would anticipate Logos 5 downloading all resources and other stuff sync'd to Logos servers.

On Windows, Logos 5 install uses same folder as Logos 4.

Keep Smiling Smile

Posts 165
Wayne | Forum Activity | Replied: Sun, Nov 18 2012 11:56 AM

Richard DeRuiter:
Click on your order number beside your L5 upgrade. You should see a link to download the L5 installer (orange buttons: "Download for PC" and "Download for Mac") above the order details portion of that page

I followed Richards advice and Logos is back up and running. Thanks to all for their contributions.

Posts 5573
Forum MVP
Rich DeRuiter | Forum Activity | Replied: Sun, Nov 18 2012 12:30 PM

Unix:

Should Wayne uninstall L4 first?

No. That is not necessary, nor recommended.

 Help links: WIKI;  Logos 6 FAQ. (Phil. 2:14, NIV)

Posts 5573
Forum MVP
Rich DeRuiter | Forum Activity | Replied: Sun, Nov 18 2012 12:31 PM

Wayne:

Richard DeRuiter:
Click on your order number beside your L5 upgrade. You should see a link to download the L5 installer (orange buttons: "Download for PC" and "Download for Mac") above the order details portion of that page

I followed Richards advice and Logos is back up and running. Thanks to all for their contributions.

Was looking for the "like" button. Glad it worked for you.

 

 Help links: WIKI;  Logos 6 FAQ. (Phil. 2:14, NIV)

Posts 165
Wayne | Forum Activity | Replied: Mon, Nov 19 2012 5:27 AM

I shut down my computer and the problem with Logos not working has continued.

5023.LogosError[1].log

Posts 235
Tom Geswein | Forum Activity | Replied: Mon, Nov 19 2012 5:47 AM

Are you online?  I was getting similar errors when trying to run Logos on an offline computer...

"It seems our problems solve themselves when we look beyond us to those truly in hell."  -  Beyond Our Suffering - AILD

Posts 26507
Forum MVP
Dave Hooton | Forum Activity | Replied: Mon, Nov 19 2012 2:41 PM

Wayne:

I shut down my computer and the problem with Logos not working has continued.

5023.LogosError[1].log

Try renaming  C:\Users\Wayne\AppData\Local\Logos4\Data\pdlli0e4.21m\LicenseManager\Products.db  and restart L5  (e.g. Products.old).

Dave
===

Windows 10 & Android 8

Page 1 of 1 (10 items) | RSS