Smart Tag Has Disappeared

Page 1 of 1 (5 items)
This post has 4 Replies | 1 Follower

Posts 10
Kevin Kay | Forum Activity | Posted: Tue, Nov 27 2012 6:26 AM

The Smart Tag that allowed me to type a Bible reference in a Microsoft Word document, right click on the reference, and then insert the passage is no longer working in Logos 5 (although it did work until this morning).  It seems to have disappeared.  Any help would be appreciated.  Thanks

Posts 65
Jeffery Ferrell | Forum Activity | Replied: Tue, Nov 27 2012 6:29 AM

What type of machine are you running on? What version of MS Word?

Posts 23651
Forum MVP
Graham Criddle | Forum Activity | Replied: Tue, Nov 27 2012 6:29 AM

Hi Kevin - and welcome to the forums

Kevin Kay:

The Smart Tag that allowed me to type a Bible reference in a Microsoft Word document, right click on the reference, and then insert the passage is no longer working in Logos 5 (although it did work until this morning).  It seems to have disappeared.  Any help would be appreciated.  Thanks

Does the information in the article at http://www.logos.com/articleviewer/530 help to check that everything is correctly enabled?

Any changes since this morning? Software upgrades etc?

Graham 

 

Posts 2744
Bohuslav Wojnar | Forum Activity | Replied: Tue, Nov 27 2012 6:52 AM

Kevin Kay:

The Smart Tag that allowed me to type a Bible reference in a Microsoft Word document, right click on the reference, and then insert the passage is no longer working in Logos 5 (although it did work until this morning).  It seems to have disappeared.  Any help would be appreciated.  Thanks

It works under the Logos 5 and Office 2013. You might need just to re-enable it in your MS Word after installing Logos 5.

P.S. I had to do that myself but I also installed a new version of the Office so I don't know what caused the need to re-enable the smart tags in the Word.

Bohuslav

Posts 10
Kevin Kay | Forum Activity | Replied: Tue, Nov 27 2012 8:56 AM

Update:

Thanks to all who replied.  I've learned that the Smart Tag is working fine in new documents.  It is just not working in a particular old document that I am revising, and even then, it works in part of the document, but at a particular point in the document, the "Additional Options" feature in the right-click menue is no longer visible.  So there is some kind of a glitch in this document.  I can live with this.

Page 1 of 1 (5 items) | RSS