Page 1 of 1 (7 items)
This post has 6 Replies | 0 Followers

Posts 2774
J.R. Miller | Forum Activity | Posted: Wed, Jun 10 2009 8:17 AM

Just a quick FYI for the tech folks.  Safari 3 has trouble opening these forums.  Safari 4 is reported by Phil Gons to work.  However, Safri 4 is not computable with Logos Mac.... so I have to keep Safari 3 to use Logos and Safari for to read the forumsSad  I am sure this will all be squared away soon, but just wanted to give a quick bug report in case it has not been mentioned.

 

Thanks for all the great work!

My Books in Logos & FREE Training

Posts 23
John Wetzig | Forum Activity | Replied: Wed, Jun 10 2009 10:06 AM

I am able to open the forums in Safari 3.

Posts 2774
J.R. Miller | Forum Activity | Replied: Wed, Jun 10 2009 10:53 AM

hmmm....  I tried what Phil suggested and logged out, emptied the cash, and stil no luck.  I guess I will plod along until I can update to Safari 4 and hope that will fix my problem.

My Books in Logos & FREE Training

Posts 9946
George Somsel | Forum Activity | Replied: Wed, Jun 10 2009 11:17 AM

Joe Miller:

hmmm....  I tried what Phil suggested and logged out, emptied the cash, and stil no luck.  I guess I will plod along until I can update to Safari 4 and hope that will fix my problem.

You emptied the cash?  Why didn't you give me any?  Big Smile  I know, you meant "cache."  It's not unusual to mix up homonyms so you needn't be embarassed, but it is sometimes humorous.

george
gfsomsel

יְמֵי־שְׁנוֹתֵינוּ בָהֶם שִׁבְעִים שָׁנָה וְאִם בִּגְבוּרֹת שְׁמוֹנִים שָׁנָה וְרָהְבָּם עָמָל וָאָוֶן

Posts 2736
Bohuslav Wojnar | Forum Activity | Replied: Wed, Jun 10 2009 12:30 PM

Joe Miller:
I guess I will plod along until I can update to Safari 4 and hope that will fix my problem.

It looks you are lucky already. The new version of Logos for Mac 1.1.1 is available. Look at the anouncement of Phil Gons. You can update to Safari 4. That was quick. Congratulations Logos.

Bohuslav

Posts 2774
J.R. Miller | Forum Activity | Replied: Wed, Jun 10 2009 3:20 PM

Yeah... but they forgot to make 1.1.1 work with OSX 10.4 Embarrassed

 

Oh well, I am sure they will get it fixed ASAP Yes

My Books in Logos & FREE Training

Posts 10518
Forum MVP
Jack Caviness | Forum Activity | Replied: Wed, Jun 10 2009 7:49 PM

I had no problem opening the forums with Safari 3, or 4. Since I don't use Logos Mac, upgrading to Safari 4 was no problem.

 

Jack

Page 1 of 1 (7 items) | RSS