I am unable to install a downloadable file from my Libronix account

Page 1 of 1 (9 items)
This post has 8 Replies | 3 Followers

Posts 59
Y2K2 | Forum Activity | Posted: Sun, Dec 2 2012 12:42 AM

Greetings forum members,

I have recently made a clean install of Win7. I noticed that  three downloadable files ( no CD provided) that I've purchased do not appear in My Library. I have used the Synchronize Licenses function but still no appearance of these files.

I went to My Account, saw that these files are listed in Downloadable Libronix Files. However, when I click on the file information with the ending .lbxlls, although  I am able to save the file to my desktop  I do not know how to get it to appear in My Library.

When I click on the downloaded file, Windows tells me that it cannot open it.

I copied and pasted the file in the Libronix Resources file but that did not solve the problem.

Any assistance would be greatly appreciated.

Thank you.

Posts 10428
Denise | Forum Activity | Replied: Sun, Dec 2 2012 5:24 AM

Hi Y2K2

There's 2 possibilities.

(1) Go to your Tools > Options > General > Resource Paths. First make sure the pathing is correct (it usually is). Then click the Refresh Resources button. This clears an internal buffer. Then exit Libronix. Make SURE when you exit, BOTH programs are gone (2 Libronix programs run; use Task Manager to confirm). Then restart Libronix. If you look in the lower right you'll see Libronix discovering resources ... wait until done. Then check your library for the missing puppies.

(2) In your library, when you select 'All resources' in the Collection drop-down menu at the top, do the resources show up as locked?  If so, and if you recently purchased these resources, the Logos script doesn't work reliably (does for Australian Dave; doesn't for me). The easier solution is Dave's ... after you make SURE the 2 Libronix programs are 'dead', then re-run the script that's on your order page on Logos.com (for older versions). Then restart Libronix. If that doesn't work, then we'll try my solution next.


Posts 59
Y2K2 | Forum Activity | Replied: Sun, Dec 2 2012 10:08 AM

Thanks DMB for your advice.

However, the first solution that you've put forth is one that I found on Logo's Support site and I did try that though without success.

The second solution that you mention yields no results, namely, the downloadables do not appear in the list of All Resources.

They do, however, appear in Account Summary (Tools>Library Management>Account Summary). They appear under the heading Unlocks. Several other purchased files that appear in Unlocks do appear in My Library which begs the question why some Unlocks appear while others do not.

I have sent an email to the Logos Support Team but I do not expect to hear from them until at least Monday, their time.

Posts 9947
George Somsel | Forum Activity | Replied: Sun, Dec 2 2012 10:56 AM

I don't know whether it will help, but there is a problem with L3 and IE9.  Have you installed the patch?

http://www.logos.com/support/windows/LDLS-IE9

george
gfsomsel

יְמֵי־שְׁנוֹתֵינוּ בָהֶם שִׁבְעִים שָׁנָה וְאִם בִּגְבוּרֹת שְׁמוֹנִים שָׁנָה וְרָהְבָּם עָמָל וָאָוֶן

Posts 397
John | Forum Activity | Replied: Sun, Dec 2 2012 11:06 AM

Y2K2:

I copied and pasted the file in the Libronix Resources file but that did not solve the problem.

After copying the resource you have to let L3 "discover" it.

Go to: TOOLS/OPTIONS/GENERAL/Resource Paths

Then click on the "Refresh Resources" button. Then close L3.

After you open L3 the next time, it should reparse all your resource files.

You should see a little status message in the lower right corner of the window that says refreshing resources.

If you do not see this, then it is possible that your current Windows login name is not an L3 admin.

You need to run a program from command line to fix this:

"C:\Program Files (x86)\Libronix DLS\System\LdlsAdmn /a"

This will make the current user an admin.

 

Posts 59
Y2K2 | Forum Activity | Replied: Sun, Dec 2 2012 11:10 AM

George Somsel,

I have read about the patch earlier in the forum. I have not downloaded it as I have not previously experienced any difficulties with Libronix and IE9 and the problem that I am now having SEEMS to be only one relating to downloadable files. I emphasize seems to be because I have obviously not taken inventory of my complete library.

Posts 397
John | Forum Activity | Replied: Sun, Dec 2 2012 11:15 AM

If the resource has been added, it will show up in the Bibliography with "All known resources" selected. If it is locked, it will show up when "All locked Resources" is selected. Does it show up in either one of these lists?

Posts 59
Y2K2 | Forum Activity | Replied: Sun, Dec 2 2012 11:26 PM

Thanks to all of you who responded to my need for assistance.

I have downloaded and installed the IE9 patch for Libronix. Subsequently I was also able to download and install the missing files in My Library.

Posts 4625
RIP
Milford Charles Murray | Forum Activity | Replied: Sun, Dec 2 2012 11:56 PM

George Somsel:

I don't know whether it will help, but there is a problem with L3 and IE9.  Have you installed the patch?

http://www.logos.com/support/windows/LDLS-IE9

Well-Done, George!         *smile*              Peace!

Philippians 4:  4 Rejoice in the Lord always; again I will say, Rejoice. 5 Let your reasonableness be known to everyone. The Lord is at hand..........

Page 1 of 1 (9 items) | RSS