Page 1 of 1 (3 items)
This post has 2 Replies | 1 Follower

Posts 6
Daniel Hall | Forum Activity | Posted: Sun, Dec 2 2012 10:20 AM

Hi, I apologize if this has been addressed somewhere else; I looked but did not find it.  

 

I absolutely love the Logos app on the Nexus 7 - would be even better on a 10" screen, but I'm very impressed :) 

 

However, when I want to do a word study, it will show me the different uses (the wheel), but I can't get a definition of the word; it's grayed out.  I've used the logos app on my ipod and it worked (although seems to have stopped working), so I'm wondering if there is something I need to update, or something I need to buy (and if so, why  now? That was one of the best features of the App for me), or how I can get this back.  


Thank you!  

Posts 21871
Forum MVP
Graham Criddle | Forum Activity | Replied: Sun, Dec 2 2012 12:40 PM

Hi Daniel - and welcome to the forums.

I have just tried this on my android phone and it works fine.

Can you provide a few more details?

  • What translation are you using?
  • What verse are you looking at and what word?

Thanks, Graham

Posts 6
Daniel Hall | Forum Activity | Replied: Thu, Dec 6 2012 9:30 AM

Hey, Sorry I tried emailing and I thought it would post here, but in case you didn't get it, or if anyone else has any ideas - 

"I'm using the KJV (although usually prefer esv, originally the word study only worked with KJV).

 

Maybe I should say that I don't have a base package, only the free app, so that may be affecting it. But, again, it used too work, so that just seems...strange :-/

Attached are 2 screen shots I have from what I'm getting, studying "last" in John 6:44 (maybe that word doesn't have a def.? Seems like one of the ones I've tried should though, haha)

 

Thanks so much :)

 

 

Page 1 of 1 (3 items) | RSS