Page 1 of 1 (3 items)
This post has 2 Replies | 1 Follower

Posts 277
Ben | Forum Activity | Posted: Tue, Dec 4 2012 4:22 PM

I have a nook simple touch and have installed app1.44, but when I download esv and open it, the app told me'an error', I have tried some times.

can anybody help me.

Thanks

2 Peter 3:18  But grow in the grace and knowledge of our Lord and Savior Jesus Christ. To him be the glory both now and to the day of eternity. Amen.

Posts 261
LogosEmployee
Gabe Martin | Forum Activity | Replied: Wed, Dec 5 2012 3:45 PM

The 1.4 version of the apps are no longer supported and the latest stable version of the apps require Android 2.2 or greater. The error you are seeing is likely because the old version of the app is unable to open the latest version of the resource.

Unfortunately the Nook Simple Touch does not meet the minimum Android OS version necessary to run the app.

Posts 25
Roy Kosin | Forum Activity | Replied: Sun, Dec 9 2012 9:38 PM

This is very disappointing. I just got a simple touch ($40 used) after reading what I throught was enough on the subject to allow me to use this as a good reader for logos. The more I read some of these posts it seems like so many folks can afford the newest tablets, ipad, etc. I really can't and was hoping I had found a good option...but now it seems a waste.

Maybe there is a developer or someone who can provide a stable app at each "key" Android version so we can stay at least for a while on older and cheaper technology.

With everything I tried to read I ended up with Logos version 1.1.3 Build 43. It is great except for not being able to get to my resources (ESV, NLT so far). Are resources going to keep "disappearing?"

Any suggestions would be greatly appreciated. I am just getting up to speed with andriod, etc. (no smart phone, etc.) so I may not have a proper understanding of versions, apps, etc.

Thanks-*-Roy

Page 1 of 1 (3 items) | RSS