5.0a Service Release 2 (5.0.1.0259) available for download

Page 1 of 1 (16 items)
This post has 15 Replies | 0 Followers

Posts 1432
Tonya J Ross | Forum Activity | Posted: Tue, Dec 4 2012 6:34 PM

5.0a Service Release 2 (5.0.1.0259) is available for download.

If you have automatic updates turned on, 5.0a SR-2 will be downloaded automatically the next time your system checks for updates. To install it right away, enter the Update Now command.

Release Notes

Posts 4645
Forum MVP
Mike Binks | Forum Activity | Replied: Wed, Dec 5 2012 1:43 AM

Hi Tonya

My installation on the iMac is 5.0a (5.0.1.0220) (Update channel:beta)

My installation on the MacBook Air is 5.0a SR1 (5.0.1.0241 (Update channel : stable)

neither responded to being re-booted this morning nor to a subsequent 'Update Now' command.

Any advice?

Posts 4645
Forum MVP
Mike Binks | Forum Activity | Replied: Wed, Dec 5 2012 2:23 AM

Mike Binks:
My installation on the MacBook Air is 5.0a SR1 (5.0.1.0241 (Update channel : stable)

Did however update once I had succumbed to today's Christmas Offer and the resource had downloaded.

Are updates in any way conditional?

Posts 1432
Tonya J Ross | Forum Activity | Replied: Wed, Dec 5 2012 10:02 AM

Mike Binks:

Mike Binks:
My installation on the MacBook Air is 5.0a SR1 (5.0.1.0241 (Update channel : stable)

Did however update once I had succumbed to today's Christmas Offer and the resource had downloaded.

Are updates in any way conditional?

No, they shouldn't be.  The iMac set to the Beta channel wouldn't find the SR because we didn't ship that build to the beta channel (we generally don't, depending on the shipping schedule).  I'm not sure why your MacBook wouldn't have found the update.  It is hard to say what the cause could be without logs.

Posts 1874
Alan Macgregor | Forum Activity | Replied: Wed, Dec 5 2012 11:19 AM

Tonya

FYI my download happened on my desktop automatically as expected. Big Smile

I'll try the MBA tomorrow.

Every blessing

Alan

iMac Retina 5K, 27": 4GHz; 16GB RAM;MacOS 10.12.2; 1TB FD; Logos 7

MacBook Air 13.3": 1.8GHz; 4GB RAM; MacOS 10.12.2; 256GB SSD; Logos 7

iPad Pro 32GB WiFi iOS 10.2

iPhone 5s 32GB iOS 10.2

Posts 692
Otto S. Carroll | Forum Activity | Replied: Wed, Dec 5 2012 12:31 PM

Automatic installation here on MBP....

__________

15" rMBP 2.6 GHz i7 | 16 GB RAM | 1.0 TB Flash Drive | OS X 10.12.3 | Logos 7.0 (7.3.0.0062)

Posts 394
Fernando A Gonzalez | Forum Activity | Replied: Wed, Dec 5 2012 1:04 PM
Mine doesn't seem to update either... Blessings, Fernando
Posts 394
Fernando A Gonzalez | Forum Activity | Replied: Wed, Dec 5 2012 1:05 PM
Tonya J Ross:
 It is hard to say what the cause could be without logs
Since it is not a crash, which log would you want to see? and where would it be?
Posts 27683
Forum MVP
JT (alabama24) | Forum Activity | Replied: Wed, Dec 5 2012 1:14 PM

My friend Fernando - I know your love for the beta channel… you are on the stable channel right now, right? Smile

OSX & iOS | Logs |  Install

Posts 394
Fernando A Gonzalez | Forum Activity | Replied: Wed, Dec 5 2012 5:43 PM

I was beta and changed to stable to get the update... but if you insist I'll go back...

Posts 27
Owen Frethey | Forum Activity | Replied: Wed, Dec 5 2012 6:33 PM

How do you 'change back'?

Thanks.

Posts 27683
Forum MVP
JT (alabama24) | Forum Activity | Replied: Wed, Dec 5 2012 7:28 PM

Owen Frethey:
How do you 'change back'?

Use the commands:

  • set update channel to stable
  • set update channel to beta

OSX & iOS | Logs |  Install

Posts 27
Owen Frethey | Forum Activity | Replied: Thu, Dec 6 2012 12:24 AM

Yep. Thanks. I was entering 'set update to default' !

Posts 1633
Allen Browne | Forum Activity | Replied: Thu, Dec 6 2012 2:54 AM

Tonya J Ross:
5.0a Service Release 2 (5.0.1.0259) is available for download.

After installing this update, I have a display bug.

When I sort my Library by Last Updated, the top 13 rows display most columns as blank:

Indexing has completed, and I've restarted Logos 5 again.

Author, My Tags, Publication Date, Publisher, Series, Subjects, Language, and Last Updated are all undisplayed. If I PgDn, there are other rows (13 each time) where these fields are blank.

If is scroll the mouse wheel (rather than a screenful), sometimes they show.
If I alter a column-width, that column shows (but still fails to display when I PgDn).

Logos 5.0a SR-2 (5.01.0259) on Windows 7 SR-1 (64-bit), with i7 CPU (Q740) and nVideo GeForce GT 330M graphics card (driver version 306.23).

 

Posts 10047
Forum MVP
NB.Mick | Forum Activity | Replied: Thu, Dec 6 2012 3:05 AM

Allen Browne:
After installing this update, I have a display bug.

this is a weird but known issue (see this recent thread with some links to more) http://community.logos.com/forums/t/61740.aspx - it seems to occur more often now...

Running Logos 8 latest beta version on Win 10

Posts 1432
Tonya J Ross | Forum Activity | Replied: Fri, Dec 7 2012 1:37 PM

Fernando A Gonzalez:
Tonya J Ross:
 It is hard to say what the cause could be without logs
Since it is not a crash, which log would you want to see? and where would it be?

All the log files are in the same place.  The Logos.log file would be the most useful, but including all the logs in the logging folder would be a good idea.

Page 1 of 1 (16 items) | RSS