Bug: "Devices" column doesn't stay visible after restart.

Page 1 of 1 (8 items)
This post has 7 Replies | 2 Followers

Posts 4987
Forum MVP
Todd Phillips | Forum Activity | Posted: Thu, Dec 13 2012 5:56 AM

The Devices column will not remember its position or visibility status.  Every time I restart, it's hidden and moved to the end of the table, so I have to move it every time.

Wiki Links: Enabling Logging / Moving Logos between systems / Detailed Search Help - ThinkPad T520: 2.4GHz i5-2430M, 8GB, 7200RPM HD, integrated video

Posts 343
Tim Hensler | Forum Activity | Replied: Thu, Dec 13 2012 6:46 AM

Todd Phillips:
Devices column will not remember its position or visibility status.

I've noticed the same problem - Devices column is not sticky.  It will disappear after restart and apparently some other conditions (like having the library open in a regular window, activate Devices column, close window, open library - it's gone).

HP Pavilion dv7 Notebook PC; Windows 7 Home Premium (64bit) SP1; I7-2670QM; 8GB of memory
Samsung Galaxy Note 10.1 (GT-N8013ZWYXAR) tablet; Android v4.1.2; Wi-Fi only; 16GB of storage; no SD card 

Posts 1432
Tonya J Ross | Forum Activity | Replied: Thu, Dec 13 2012 4:08 PM

I am able to reproduce the issue and will report it to Development.  Thanks!

Posts 802
Erwin Stull, Sr. | Forum Activity | Replied: Wed, May 15 2013 7:09 PM

Any update on this issue?

Posts 802
Erwin Stull, Sr. | Forum Activity | Replied: Thu, May 16 2013 6:08 AM

Anything?

Posts 242
LogosEmployee
Kelly Flones | Forum Activity | Replied: Thu, May 16 2013 9:40 AM

There is an active case for this issue.

Posts 802
Erwin Stull, Sr. | Forum Activity | Replied: Thu, May 16 2013 11:31 AM

Kelly Flones:

There is an active case for this issue.

Thanks Kelly.

Posts 789
LogosEmployee
Angela Murashov | Forum Activity | Replied: Wed, Dec 18 2013 1:36 PM

This should be fixed in 5.2a Beta 1.

Page 1 of 1 (8 items) | RSS