Page 1 of 1 (4 items)
This post has 3 Replies | 1 Follower

Posts 7
Kent Cox | Forum Activity | Posted: Thu, Dec 13 2012 4:33 PM

Hey,

I can't seem to get Proclaim to start on one of our computers at church. When I launch the application it starts with the "verifying application requirements" dialog then it stops and goes to a "Application cannot be started, contact the application vendor" dialog. Also, if it matters, on our other computer we are having trouble uploading videos, but everything else works fine. Thanks for any help you can offer, huge Christmas program coming THIS SUNDAY, hopefully we can get this solved before then :)

Thanks.

Kent

Posts 194
Allen Petersen | Forum Activity | Replied: Thu, Dec 13 2012 4:58 PM

Kent,

We are about to publish a fix for Proclaim to address some issues since the last update. I would like to confirm that this will fix your issue. Could you please post log files using the instructions found here.

http://community.logos.com/forums/t/39446.aspx

Thanks,

-allen

Posts 2
Kevin M. Adams | Forum Activity | Replied: Fri, Dec 14 2012 1:34 PM

This has happened to me on numerous occasions, including just this past Wed. Everything was set and synced and then when I went to start proclaim nothing....eventually I had to restart the computer and then it worked. The same thing occurs on multiple computers. It's almost like it only lets you start it a certain number of times on a machine before rebooting the machine.

Posts 646
Ann Boyles | Forum Activity | Replied: Fri, Dec 14 2012 1:39 PM

Kevin, it would be great if you could post your logs when you experience this. You can find instructions on how to find and post your log files here: http://community.logos.com/forums/t/39446.aspx

Page 1 of 1 (4 items) | RSS