error line 2423

Page 1 of 1 (10 items)
This post has 9 Replies | 2 Followers

Posts 3
jurod | Forum Activity | Posted: Mon, Dec 24 2012 5:17 AM

I have Logos version 3 and I am running windows 8 and when I change the language to Spanish I get the error: Line 2423 rpt Code JS object doesn't support property or method "attachelement"

Does anybody what is going on?

Posts 4625
RIP
Milford Charles Murray | Forum Activity | Replied: Mon, Dec 24 2012 9:01 AM

J rod:

I have Logos version 3 and I am running windows 8 and when I change the language to Spanish I get the error: Line 2423 rpt Code JS object doesn't support property or method "attachelement"

Does anybody what is going on?

Peace to you, J rod!           *smile*

             Just a quick note.                Lots of folks are having trouble with Logos 3.0g and windows 8.  I'm sure some one will come along to give you a hand soon.  You will be probably asked whether you have IE9 or IE10 and whether you have downloaded a patch for Internet Explorer (from Logos!)            *smile*

Welcome to the Logos Forums where volunteers from around the world try to help and support and encourage one another!

A question, J rod....           Have you considered upgrading or crossgrading to Logos 4 or Logos 5.               I still personally have Logos 3.0g on my computer; however, I don't find it very useful any longer because of what Logos 4 and now Logos 5 (about 2 months ago!) can do!         *smile*            Each to his own.

               I hardly ever turn Logos 3 on ...          Except when "nostalgia for the good old days" sort of prompts me......

          The reason I have to leave is my wife and daughter are calling me to lunch!

Philippians 4:  4 Rejoice in the Lord always; again I will say, Rejoice. 5 Let your reasonableness be known to everyone. The Lord is at hand..........

Posts 3
jurod | Forum Activity | Replied: Mon, Dec 24 2012 10:31 AM

Milford, Thanks for your response. I have IE9 and yes I am thinking about upgrading Logos, but first I need to know what is causing this error.

Enjoy your lunch and most of all YOUR FAMILY.

God bless ya'

Posts 15805
Forum MVP
Keep Smiling 4 Jesus :) | Forum Activity | Replied: Mon, Dec 24 2012 9:45 PM

J rod:
I have IE9 and yes I am thinking about upgrading Logos, but first I need to know what is causing this error.

Welcome Big Smile

Libronix 3.0g needs a patch to work with IE 9 => http://www.logos.com/support/windows/L3/IE9

Thankful for Logos Support still having Libronix 3 articles => http://www.logos.com/support/logos3/windows

Keep Smiling Smile

Posts 24928
Forum MVP
Dave Hooton | Forum Activity | Replied: Tue, Dec 25 2012 4:12 AM

J rod:
I have IE9 and yes I am thinking about upgrading Logos

You should have IE10 with Windows 8. Is yours the final release version of W8 or a Preview? You still need to apply the IE9 fix, but full compatibllity with Windows 8 is variable. If possible stay away from the Spanish UI.

Dave
===

Windows & Android

Posts 3
jurod | Forum Activity | Replied: Tue, Dec 25 2012 6:06 AM

Hello all.

Yes I have IE 10. I downloaded the patch, but still have the same line error. I'll upgrade.

 

 

Thanks all

Posts 18
Melissa Ennin-Anagbo | Forum Activity | Replied: Wed, Apr 24 2013 11:29 AM

Hi J Rod

Would like to find out if you were ever able to resolve this issue.  Been trying to resolve mine without success.

thanks Melissa

Posts 8
John Span | Forum Activity | Replied: Fri, May 10 2013 11:00 AM

I am having the same message. I run Firefox. Is this a firefox issue?

Logos please help as there are times I can get my answers much quicker out of Libronix 3, although I also have version 4.

 The fix for IE did not help.

Posts 24928
Forum MVP
Dave Hooton | Forum Activity | Replied: Fri, May 10 2013 2:46 PM

John Span:

I am having the same message. I run Firefox. Is this a firefox issue?

Logos please help as there are times I can get my answers much quicker out of Libronix 3, although I also have version 4.

 The fix for IE did not help.

It is not a Firefox issue. Results for Libronix/Logos 3 in Windows 8 or with IE10 in older operating systems are variable and the IE9 fix may not resolve it. Logos won't help as Libronix is no longer maintained. If you installed IE10 in Win 7 or an older system you can uninstall IE10 and it will revert to IE9 or IE8, with which Libronix is compatible.

Dave
===

Windows & Android

Posts 8
John Span | Forum Activity | Replied: Thu, May 30 2013 1:28 PM

Thank you. I was able to roll back IE to version 9. Libronix worked again. I was surprised how difficult it was to find where to roll back IE, though.

  All the best

JS

Page 1 of 1 (10 items) | RSS