Page 1 of 1 (12 items)
This post has 11 Replies | 1 Follower

Posts 164
David Lee | Forum Activity | Posted: Wed, Jan 9 2013 3:56 PM

When I enter <Mat 7.12> to search the whole library, it crashes.

0624.Logos4.log

6170.Logos4Crash.txt

3582.Logos4Error.log

2626.Logos4Indexer.log

Posts 25864
Forum MVP
Dave Hooton | Forum Activity | Replied: Thu, Jan 10 2013 12:50 AM

Whilst this may not say Error 1887, your Error 4111 is the same crash that has plagued 5.0b beta!

Dave
===

Windows 10 & Android 8

Posts 47
JD | Forum Activity | Replied: Thu, Jan 10 2013 6:23 AM

Crash confirmed !

Posts 25864
Forum MVP
Dave Hooton | Forum Activity | Replied: Thu, Jan 10 2013 1:19 PM

Janusz Dubiel, BA, BTh, MA, MATh:
Crash confirmed

The screen shot only confirms that Logos crashed, but we need a crash log (as above) to determine if it has the same cause i.e Logos can crash for a variety of reasons.  Are you running the beta version of Logos 5 (5.0b beta 1)?

Dave
===

Windows 10 & Android 8

Posts 47
JD | Forum Activity | Replied: Thu, Jan 10 2013 4:43 PM

I run LOGOS 4 which has never crashed before on my really powerfull PC (i7, 128 GB SSD, Win 7 Ultimate) .  The problems are related to the latest update, especially the NT.

Posts 25864
Forum MVP
Dave Hooton | Forum Activity | Replied: Thu, Jan 10 2013 6:18 PM

Janusz Dubiel, BA, BTh, MA, MATh:

I run LOGOS 4 which has never crashed before on my really powerfull PC (i7, 128 GB SSD, Win 7 Ultimate) .  The problems are related to the latest update, especially the NT.

You need to report this in the Logos 4 Windows forum, unless you have the 4.6b beta. Either way you need to upload a full set of logs as per http://wiki.logos.com/Diagnostic_Logging

Dave
===

Windows 10 & Android 8

Posts 47
JD | Forum Activity | Replied: Fri, Jan 11 2013 5:49 AM

LOGOS 4.6b Beta 2 works flawlessly so far...

Posts 25864
Forum MVP
Dave Hooton | Forum Activity | Replied: Fri, Jan 11 2013 12:26 PM

Janusz Dubiel, BA, BTh, MA, MATh:

LOGOS 4.6b Beta 2 works flawlessly so far...

So the crash you confirmed earlier never happened? You are wasting time by not being more forthcoming.

Dave
===

Windows 10 & Android 8

Posts 47
JD | Forum Activity | Replied: Fri, Jan 11 2013 3:51 PM

The crash happened on Beta 1 and the screenshot represents Beta 1.  I have downloaded Beta 2 afterwards and Logos 4 seems O.K.  I am not sure how can I waste someone's time by reporting an unusual crash of Beta 1.  If the crash has never happened then the screenshot is fake. 

Posts 164
David Lee | Forum Activity | Replied: Fri, Jan 11 2013 8:12 PM

I could not reproduce the problem.  It might have been solved in Beta 2 even though it does not say so in so many words in the release note.

Posts 25864
Forum MVP
Dave Hooton | Forum Activity | Replied: Fri, Jan 11 2013 9:28 PM

Janusz Dubiel, BA, BTh, MA, MATh:
I am not sure how can I waste someone's time by reporting an unusual crash of Beta 1.  If the crash has never happened then the screenshot is fake. 

If you go over our dialog I was asking you to submit some diagnostic logs so I could confirm that the crash you had was the same as the original poster (the screenshot doesn't show the search that the original poster used). I apologise for my confusion about the version of Logos you were running, but you ignored the request for logs despite my attempt to explain their importance.

Dave
===

Windows 10 & Android 8

Posts 777
Brisa Davis | Forum Activity | Replied: Mon, Jan 21 2013 9:45 AM

David Lee:
It might have been solved in Beta 2 even though it does not say so in so many words in the release note.

You are right, this crash was solved in Beta 2. Thanks for pointing out that we missed adding it to the release notes! I have added it to the release notes for that beta.

Page 1 of 1 (12 items) | RSS