Page 1 of 1 (14 items)
This post has 13 Replies | 1 Follower

Posts 464
Anon | Forum Activity | Posted: Fri, Jan 25 2013 11:28 PM

Just noticed that the text comparison font has changed to bold on a certain font size.  Better explained in the screenshot below.  The font appears to change back to normal when you move the slider, but at this size the font wants to stay bold. New to me with this update.

 

 

 

OS X 10.14.6  |  Logos 8.9 

Posts 464
Anon | Forum Activity | Replied: Sun, Jan 27 2013 8:55 PM

I'm also seeing this same bold font behavior in pop-ups as well.  This wasn't the case in 5.0a SR4 - it's new in this update 5.0b RC1. Seems only english fonts are troubled by this.  I'm not nuts am I? Geeked

 

 

OS X 10.14.6  |  Logos 8.9 

Posts 464
Anon | Forum Activity | Replied: Sun, Jan 27 2013 9:26 PM

Well in both cases (text comparison and pop-ups) L5 is now working as expected!  No bold font behavior.  Solved for now.  Cool 

 

OS X 10.14.6  |  Logos 8.9 

Posts 27813
Forum MVP
JT (alabama24) | Forum Activity | Replied: Mon, Jan 28 2013 4:20 AM

Anon:
Well in both cases (text comparison and pop-ups) L5 is now working as expected!

Did you have a restart, or did it start working properly without one?

OSX & iOS | Logs |  Install

Posts 464
Anon | Forum Activity | Replied: Mon, Jan 28 2013 10:26 AM

alabama24:

Did you have a restart, or did it start working properly without one?

No restart.  Just moved the text comparison tab to a different location and for whatever reason the bold font behavior stopped.  

 

 

 

OS X 10.14.6  |  Logos 8.9 

Posts 27813
Forum MVP
JT (alabama24) | Forum Activity | Replied: Mon, Jan 28 2013 10:36 AM

Strange Tongue Tied

OSX & iOS | Logs |  Install

Posts 464
Anon | Forum Activity | Replied: Mon, Jan 28 2013 4:52 PM

That didn't last long.  The bold font behavior is back, and moving text comparison around the layout is not resolving it.  This behavior is also noticed on the Home Page pop-ups as well.  Open and close layouts, close and reopen L5 are not changing this behavior.  

 

OS X 10.14.6  |  Logos 8.9 

Posts 464
Anon | Forum Activity | Replied: Mon, Jan 28 2013 6:59 PM

alabama24:

Strange Tongue Tied

Now a restart has resolved the issue.  Yes, strange Hmm

 

 

OS X 10.14.6  |  Logos 8.9 

Posts 464
Anon | Forum Activity | Replied: Wed, Jan 30 2013 10:46 PM

Ahh, this keeps occurring.  I believe I found the cause of this behavior.  It seems to (as in my first post) be related to font size in each resource.  Here are 2 pairs of screenshots demonstrating the behavior.

     this font size equals normal pop-up behavior (no bold font) see below:

 

  this font size brings about abnormal font behavior (bold font pop-up) see below:

looking forward to this being fixed next RC  Geeked

This happens with any font when you change the size slider.  Using L5 Default font in the above screenshots.

 

 

OS X 10.14.6  |  Logos 8.9 

Posts 464
Anon | Forum Activity | Replied: Fri, Feb 15 2013 5:25 PM

Another user has experienced this behavior here as well.

 

OS X 10.14.6  |  Logos 8.9 

Posts 464
Anon | Forum Activity | Replied: Wed, Feb 20 2013 12:41 PM

Bump. (still doing this 5.0b SR1)

 

OS X 10.14.6  |  Logos 8.9 

Posts 777
Brisa Davis | Forum Activity | Replied: Mon, Mar 18 2013 11:52 AM

This issue should be fixed in 5.0b SR-2. 

Posts 10600
Forum MVP
Jack Caviness | Forum Activity | Replied: Tue, Mar 19 2013 3:43 AM

Brisa Davis:

This issue should be fixed in 5.0b SR-2. 

Also appears fixed in 5.1 Beta 2
Posts 464
Anon | Forum Activity | Replied: Tue, Mar 19 2013 4:50 PM

Brisa Davis:

This issue should be fixed in 5.0b SR-2. 

seems to be fixed.  Big Smile

 

OS X 10.14.6  |  Logos 8.9 

Page 1 of 1 (14 items) | RSS