Page 1 of 1 (9 items)
This post has 8 Replies | 0 Followers

Posts 5
Michael Miller | Forum Activity | Posted: Tue, Jan 29 2013 7:10 PM

I have L3  edition.  My library does include maps deluxe, even shows the thumb nails on my iPad.   But when I pick one of the maps, it comes up completely blank, a black screen. That is  Schalor edition.   I see no reason why logos would not fix this.   If logos can display a graphic picture of a book cover, then certainly it should be able to display a graphic image of the maps. 

 

Can logos fix this?

Posts 22467
Forum MVP
Dave Hooton | Forum Activity | Replied: Tue, Jan 29 2013 7:15 PM

Michael Miller:
I have L3 a haloes edition

??

Michael Miller:
But when I pick one of the maps, it comes up completely blank, a black screen.  

What operating system do you have? Have you applied the IE9-fix?

Dave
===

Windows & Android

Posts 5
Michael Miller | Forum Activity | Replied: Tue, Jan 29 2013 7:18 PM

Os 6.1 ipad

Posts 22467
Forum MVP
Dave Hooton | Forum Activity | Replied: Tue, Jan 29 2013 7:25 PM

If this is purely an iPad issue then you will get a better response in the iphone/ipad Forum.

Dave
===

Windows & Android

Posts 4625
Forum MVP
RIP
Milford Charles Murray | Forum Activity | Replied: Tue, Jan 29 2013 7:34 PM

Michael Miller:
I have L3  edition.  My library does include maps deluxe, even shows the thumb nails on my iPad.   But when I pick one of the maps, it comes up completely blank, a black screen. That is  Schalor edition.

Peace to you, Michael!              Welcome to these Logos Forums!         *smile*         I don't use Logos 3.0g very much anymore; but, I keep it alive and up-to-date while mostly I use Logos 5.  I do own the Logos Deluxe Map Set also, and mine works.      I have a lot of resources (Portfolio Level!)

             But, Michael, I don't understand what you mean by "thumb nails on my iPad" because Logos 3.0g does not work on the iPad.         My Logos 5 resources do show up on my iPad, but NOT my Logos3.0g resources.

                    Just took a look again at my Logos Deluxe Map Set, and here's a screen shot to ensure we're talking the same resource. ...  My 3.0g Logos is showing a very fine graphic image of this map and the others I've looked at.                           

Philippians 4:  4 Rejoice in the Lord always; again I will say, Rejoice. 5 Let your reasonableness be known to everyone. The Lord is at hand..........

Posts 4625
Forum MVP
RIP
Milford Charles Murray | Forum Activity | Replied: Tue, Jan 29 2013 7:42 PM

ooppss!            I thought this was a Libronix Logos 3.0g issue because of the location of this post!

         I don't know for sure that the Logos Deluxe Map Set will work on my iPad or not!

I can't imagine it not working; however, I haven't tried.

                It's almost 11 p.m. here in Eastern Canada and my wife has just gone to bed.     I certainly will try it tomorrow on my iPad2 and get back to you; however, perhaps someone else has the resource and will get back to you overnight!   

                                      Even as you post your question over to the iPad forum, you may want to check back here also for a possible answer from someone else!

                                        Blessings and Peace!               *smile*

Philippians 4:  4 Rejoice in the Lord always; again I will say, Rejoice. 5 Let your reasonableness be known to everyone. The Lord is at hand..........

Posts 1106
Juanita | Forum Activity | Replied: Wed, Jan 30 2013 3:58 AM

On my iPad 3rd generation my experience with the Logos maps is the same as Michael's.  I get the thumbnails and if I try to enlarge one, I get a black screen.  I tried a few other resources with maps and charts.  It appears that charts will appear on the iPad.  However, maps is problematic.  Maybe someone else has a particular resource with maps in it that can be viewed on the iPad.

Posts 18369
Forum MVP
Graham Criddle | Forum Activity | Replied: Wed, Jan 30 2013 4:16 AM

Hi all

As suggested, Michael has now flagged this in the iPad forum (http://community.logos.com/forums/t/65395.aspx) - probably best to track this issue there.

Graham

Posts 8652
Denise | Forum Activity | Replied: Wed, Jan 30 2013 7:48 AM

This is an interesting thread. It shows just how many platforms and headaches Logos is trying to support. I would have never expected 'Deluxe' to have survived the old l3 world.  But apparently it did! (sort of)


Page 1 of 1 (9 items) | RSS
Copyright 1992-2015 Faithlife / Logos Bible Software.