BUG: 5.0b RC-2: Link Set & Columns "None" doesn't show when selected

Page 1 of 1 (11 items)
This post has 10 Replies | 1 Follower

Posts 18697
Rosie Perera | Forum Activity | Posted: Wed, Feb 6 2013 2:18 AM

When you have Link Set and/or Columns set to "None" in a resource, you can't tell. There is no highlight on the currently selected option (unlike with "Copy location as" which highlights the current choice in blue).

When you hover over None, or when you select one of the other Column options, you do see it turn blue:

So when "None" is the current setting, it should show as blue too.

Posts 21977
Forum MVP
Graham Criddle | Forum Activity | Replied: Wed, Feb 6 2013 2:20 AM

AgreedYes

We were struggling with this in another thread recently - http://community.logos.com/forums/AddPost.aspx?ReplyToPostID=459625&Quote=False

Posts 777
Brisa Davis | Forum Activity | Replied: Wed, Feb 6 2013 3:40 PM

I am able to reproduce this issue, and will report it to Development.

Posts 777
Brisa Davis | Forum Activity | Replied: Thu, Feb 21 2013 10:31 AM

This behavior is by design. The fact that the None option is selected is visually indicated by none of the other options being blue. 

Posts 21977
Forum MVP
Graham Criddle | Forum Activity | Replied: Thu, Feb 21 2013 11:17 AM

Hi Brisa

Brisa Calderon:

This behavior is by design. The fact that the None option is selected is visually indicated by none of the other options being blue. 

Thanks for the response.

I don't see this as intuitive - as this thread and the other referenced demonstrates - and really don't understand why they aren't all shown as blue.

Also can the actual "blueness" be increased?

In the screenshot above I have two columns selected. It is just about visible on the screenshot (and even less so on the actual screen). If I wasn't looking for it I wouldn't see it.

Thanks, Graham 

 

Posts 18697
Rosie Perera | Forum Activity | Replied: Thu, Feb 21 2013 5:08 PM

Brisa Calderon:

This behavior is by design. The fact that the None option is selected is visually indicated by none of the other options being blue. 

I'm going to argue that this design is silly. How hard would it be to make the None option blue when none of the other options are selected to make that fact visually clearer? Since it isn't blue, one thinks it isn't the current option and that clicking on it might do something. In fact it would do nothing since it is already the selected option.

Posts 27768
Forum MVP
JT (alabama24) | Forum Activity | Replied: Thu, Feb 21 2013 5:19 PM

Rosie Perera:
I'm going to argue that this design is silly.

Big Smile +1

OSX & iOS | Logs |  Install

Posts 1646
SteveF | Forum Activity | Replied: Fri, Feb 22 2013 8:21 AM

alabama24:
I'm going to argue that this design

- is hard to catch.

I know that it looks "pretty" or "up-to-date" but I must use tri-focals to see/read properly.

Hoping most of your users are young, healthy and have good vision Smile

Regards, SteveF

Posts 27768
Forum MVP
JT (alabama24) | Forum Activity | Replied: Fri, Feb 22 2013 8:41 AM

SteveF - Be careful when quoting to make sure you are quoting the right person… Stick out tongue

OSX & iOS | Logs |  Install

Posts 242
Kelly Flones | Forum Activity | Replied: Mon, Jul 22 2013 10:12 AM

Rosie Perera:
When you have Link Set and/or Columns set to "None" in a resource, you can't tell. There is no highlight on the currently selected option (unlike with "Copy location as" which highlights the current choice in blue).

This will be implemented in 5.1a Beta 1.

Posts 18697
Rosie Perera | Forum Activity | Replied: Mon, Jul 22 2013 12:34 PM

Kelly Flones:

Rosie Perera:
When you have Link Set and/or Columns set to "None" in a resource, you can't tell. There is no highlight on the currently selected option (unlike with "Copy location as" which highlights the current choice in blue).

This will be implemented in 5.1a Beta 1.

Yes

Page 1 of 1 (11 items) | RSS