5.0b Service Release 1 (5.0.2.0727) available for download

Page 1 of 2 (28 items) 1 2 Next >
This post has 27 Replies | 3 Followers

Posts 1432
Tonya J Ross | Forum Activity | Posted: Tue, Feb 19 2013 4:08 PM

5.0b Service Release 1 (5.0.2.0727) is available for download.

If you have automatic updates turned on, 5.0b SR-1 will be downloaded automatically the next time your system checks for updates. To install it right away, enter the Update Now command. If you encounter problems with the auto update, download SR-1 using the appropriate link:

Mac
Windows

Release Notes

Posts 6483
Forum MVP
Lynden Williams | Forum Activity | Replied: Tue, Feb 19 2013 6:08 PM

Noticed that the update file size is 20 MB. Thanks for the compression Logos.

Everything ever written in Religion and Theology formatted for Logos Bible Software.Logos Youtube Channel

Posts 235
Brian Losabia | Forum Activity | Replied: Tue, Feb 19 2013 6:33 PM

This newest version seems to run a little faster than the previous version, although it could be my imagination.  I'd be interested to see if anyone is noticing any performance improvements as well.

Posts 6483
Forum MVP
Lynden Williams | Forum Activity | Replied: Tue, Feb 19 2013 6:39 PM

Just realized that it did not update. Is it because I have mine set to Verbum?

Everything ever written in Religion and Theology formatted for Logos Bible Software.Logos Youtube Channel

Posts 2762
Erwin Stull, Sr. | Forum Activity | Replied: Tue, Feb 19 2013 6:53 PM

Lynden Williams:

Just realized that it did not update. Is it because I have mine set to Verbum?

Mine also did not update the version number, however, it did update/install 88 resources to my library. The 20MB stated file size took longer to download than the normal 56MB update usually does. I'm curious now as to what really occurred.

 

Posts 8006
LogosEmployee

Brian Losabia:

This newest version seems to run a little faster than the previous version, although it could be my imagination.  I'd be interested to see if anyone is noticing any performance improvements as well.

If you were already running 5.0b, then Service Release 1 just fixes a small number of known bugs; there were no performance improvements (that I can remember) in this release.

 

Posts 1202
Ward Walker | Forum Activity | Replied: Tue, Feb 19 2013 7:57 PM

My computer has been sitting for a couple hours now at "Preparing your library.  This may take a while..." after running this update.  I don't see anyone else talking about it...am I alone?  Did the program hang in some way?

Posts 24921
Forum MVP
Dave Hooton | Forum Activity | Replied: Tue, Feb 19 2013 8:13 PM

Ward Walker:

My computer has been sitting for a couple hours now at "Preparing your library.  This may take a while..." after running this update.  I don't see anyone else talking about it...am I alone?  Did the program hang in some way?

Logos was "not responding" on opening whilst "Preparing ..." was underway, but corrected itself and then loaded OK. Indexing continued as normal i.e the impact was only to the main window.

If resource discovery was required then Preparing could take that long if you have a few thousand resources. Give it another hour or so.

Dave
===

Windows & Android

Posts 2762
Erwin Stull, Sr. | Forum Activity | Replied: Tue, Feb 19 2013 8:17 PM

Ward Walker:

My computer has been sitting for a couple hours now at "Preparing your library.  This may take a while..." after running this update.  I don't see anyone else talking about it...am I alone?  Did the program hang in some way?

On my netbook with the atom processor and 2GB Ram, the "Preparing your library" screen took about 3 minutes to disappear. On my desktop with the dual core processor and 8GB Ram, it took about 15 seconds to disappear. Both my machines are running W7. The desktop is 64 bit and the netbook is 32 bit.

If your machine has been on for a long time without rebooting, other programs may have consumed your machine resources. Many programs, when opened and closed, do not release all of the memory back to your system.

 

Posts 21914
Forum MVP
Graham Criddle | Forum Activity | Replied: Wed, Feb 20 2013 12:48 AM

Erwin Stull, Sr.:
Mine also did not update the version number, however, it did update/install 88 resources to my library. The 20MB stated file size took longer to download than the normal 56MB update usually does. I'm curious now as to what really occurred.

I believe there were two updates here going on at the same time.

The 20MB update was for the 88 resources referenced above.

The SR release is just under 50MB (on Windows and probably larger on Mac) but you don't receive it if your update channel is set to beta - so I wonder if this is why some people aren't seeing it.

I changed my update channel to stable "set update channel to stable" and the update downloaded and was installed.

(Update channel options and implications are described at http://wiki.logos.com/Update_Channels)

 

Posts 982
John Goodman | Forum Activity | Replied: Wed, Feb 20 2013 1:57 AM

I just wanted to say a huge thanks for this awesome update which has sorted some key things for me!!Big Smile

גַּם־חֹשֶׁךְ֮ לֹֽא־יַחְשִׁ֪יךְ מִ֫מֶּ֥ךָ וְ֭לַיְלָה כַּיּ֣וֹם יָאִ֑יר כַּ֝חֲשֵׁיכָ֗ה כָּאוֹרָֽה

Posts 46
John Thomson | Forum Activity | Replied: Wed, Feb 20 2013 2:57 PM

Funny thing happened today upon opening Logos 5...

That is how the joke goes. However what happened today was not a joke, because I could not get past the splash screen, the blue one with the Logos 5 logo on it.

Since I am running win 8, using a new version of the Intel I3 (which can not be overclocked) I tapped the icon several times in the Taskbar, and always got the same result. I went to the support section and found nothing similar, so I went to the upgrade section, and tapped on the "upgrade now" hyperlink.

It took a while, but finally, I got Logos 5 to behave itself, and to load properly. Then I finished using the "update now" dialogs, and now after downloading (?) it is back up. Some other user may experience this same sort of bug, so that is why I am posting this.

Posts 1202
Ward Walker | Forum Activity | Replied: Wed, Feb 20 2013 3:43 PM

Well, since it is still "Preparing your library" a day later, I'll assume Logos hung on install and restart the computer...

Posts 51
www.godinvitesyou.com | Forum Activity | Replied: Thu, Feb 21 2013 7:23 AM

Can someone help me.

I did the update earlier today and now it won't sign me in when the program restarted.

I am sure I am using the right e-mail and password.

Steve

Posts 389
James C. | Forum Activity | Replied: Thu, Feb 21 2013 7:25 AM

my logos 5 is also stuck on "preparing your library". Any word as to why this is?

Posts 27675
Forum MVP
JT (alabama24) | Forum Activity | Replied: Thu, Feb 21 2013 7:34 AM

Stephen Walker:
I am sure I am using the right e-mail and password.

Are you a new forum user, or did you post count get reset? If so, did you change your credentials recently?

OSX & iOS | Logs |  Install

Posts 51
www.godinvitesyou.com | Forum Activity | Replied: Thu, Feb 21 2013 7:47 AM

Last week we changed our internet supplier from Hughes to ATT.  With that came a new e-mail...if that is what you are asking.

Logos was able to go online for several days and even earlier this morning.  But after I did the update it has been unable to connect to the Logos site when I open the softward.

Posts 5564
Forum MVP
Rich DeRuiter | Forum Activity | Replied: Thu, Feb 21 2013 8:02 AM

Stephen Walker:

Last week we changed our internet supplier from Hughes to ATT.  With that came a new e-mail...if that is what you are asking.

Logos was able to go online for several days and even earlier this morning.  But after I did the update it has been unable to connect to the Logos site when I open the softward.

Your Logos ID will be the email you used when you purchased the program, regardless of whether or not it is still active. This can be changed through the Logos system, though in some cases it may take several hours to a day or two for the change to be seen world-wide. In other cases it may require contacting customer service to resolve all the potential issues.

 

 

 Help links: WIKI;  Logos 6 FAQ. (Phil. 2:14, NIV)

Posts 51
www.godinvitesyou.com | Forum Activity | Replied: Thu, Feb 21 2013 11:34 AM

Just in case someone else has the same problem I had after downloading this update...it turned out that all I needed to do was restart the computer.  Then it signed me in fine and everything is running as should be.

Thanks,

Steve

Posts 168
Bill Gordon | Forum Activity | Replied: Sat, Mar 2 2013 8:17 AM

Ward Walker:

My computer has been sitting for a couple hours now at "Preparing your library.  This may take a while..." after running this update.  I don't see anyone else talking about it...am I alone?  Did the program hang in some way?

   I am having the same problem. I let my computer run all night and I still had the same messsage "preparing your library" this morning when I checked it. I am unable to run my Logos Bible Software program. I tried rebooting my computer but this did not help.  Any suggestions?
Page 1 of 2 (28 items) 1 2 Next > | RSS