Problem with Khmer

Page 1 of 1 (9 items)
This post has 8 Replies | 2 Followers

Posts 12
Bora Chheang | Forum Activity | Posted: Thu, Feb 21 2013 1:27 AM

I am trying to make a Khmer Book in Logos 5 on Mac, but it is having problems rendering words in Khmer. Also, I am not able to search the personal book that I created. Would someone be willing to take a look at my file and see if they have the same problem?

 

The first line should read: គាត់​ដែល​ម្ល៉េះ។ but as you see in Logos 5, it is not rendered correctly. 

 

Thanks5732.Test.docx

0 0 1 2 16 The Master's College 1 1 17 14.0 Normal 0 false false false EN-US JA X-NONE

Posts 12
Bora Chheang | Forum Activity | Replied: Thu, Feb 28 2013 2:01 AM

Can anyone take a look at this please because I am still having problems. Thanks. 

Posts 13348
Forum MVP
Mark Barnes | Forum Activity | Replied: Thu, Feb 28 2013 3:47 AM

There have been long-standing issues with Khmer Personal Books: http://community.logos.com/forums/t/34671.aspx

I'm not sure they've ever been resolved, I'm afraid.

Posts 59
Nathan Wells | Forum Activity | Replied: Mon, Mar 4 2013 11:54 PM

These issues have been resolved on PC - Khmer works almost perfectly in Logos 5 on PC.

So now just Macs remain.  Anyone have any ideas on this?  How can we get Khmer working in Logos 5 for Mac?

Blessings,

Nathan

Posts 59
Nathan Wells | Forum Activity | Replied: Mon, Mar 4 2013 11:55 PM

And actually, I would update the post at http://community.logos.com/forums/t/34671.aspx but it's been locked.  So I can't.

Posts 3148
LogosEmployee
Thomas Ball | Forum Activity | Replied: Tue, Mar 5 2013 10:59 AM

The characters are not understood in Word for me. Can someone direct me to the required font, or post it here (if that is legal). 

 

Posts 476
elnwood | Forum Activity | Replied: Tue, Mar 5 2013 11:04 AM

I use Battambang in Microsoft Word PBBs and Logos, and it works great!

http://www.google.com/webfonts/specimen/Battambang

Make sure you set the "Normal" font to something other than your Khmer font, and Logos will always use it when rendering it. Otherwise, it will use the default font to render everything.

Posts 3148
LogosEmployee
Thomas Ball | Forum Activity | Replied: Tue, Mar 5 2013 11:58 AM

Thanks elnwood, I'll try that. 

 

Posts 3148
LogosEmployee
Thomas Ball | Forum Activity | Replied: Tue, Mar 5 2013 12:39 PM

Using the font elnwood linked me to the font showed up just fine for me in Logos 5. Bora, can you try the font that elnwood posted and let me know if you still have problems?

 

Page 1 of 1 (9 items) | RSS