5.1 Beta 2 (5.1.0.0872) available

Page 1 of 1 (13 items)
This post has 12 Replies | 2 Followers

Posts 777
Brisa Davis | Forum Activity | Posted: Wed, Mar 13 2013 5:14 PM

5.1 Beta 2 (5.1.0.0872) is available for testing.

To update to Beta 2, enter the Update Now command if you’ve switched to the beta channel before, or enter the Set Update Channel to Beta command if you’re on a stable version (such as 5.0b SR-1). To install Beta 2 from scratch, see the notes and download links on this thread.

Release Notes

Posts 9528
Forum MVP
Mark Smith | Forum Activity | Replied: Wed, Mar 13 2013 7:23 PM

Glad to see something is being done to move collections info for each resource to the Library pane. Not so happy to see it in each resource's info panel rather than as a column that can be sorted on. Really wish more consideration would be given to that. I know that having a resource in multiple collections provides a challenge to doing that, but still hopeful it might be worked out.

Pastor, North Park Baptist Church

Bridgeport, CT USA

Posts 124
Randy Murphy | Forum Activity | Replied: Wed, Mar 13 2013 7:40 PM

My logos 5 just did an update to this new beta, when I restarted logos the update installer set there for a long time the time remaining was 250 and kept getting higher 1010 so I canceled it and rebooted my computer and now logos won't open.

Posts 9151
LogosEmployee

Mark Smith:

Not so happy to see it in each resource's info panel rather than as a column that can be sorted on. Really wish more consideration would be given to that. I know that having a resource in multiple collections provides a challenge to doing that, but still hopeful it might be worked out.

Performing this lookup efficiently (for 1000s of resources and 100s of collections) is the main obstacle to implementing this feature. We know it would be useful, but don't want to do it poorly and slow down the Library for everyone. Displaying the collections for the selected resource in the Information panel is the first step in this direction.
Posts 3810
spitzerpl | Forum Activity | Replied: Wed, Mar 13 2013 8:08 PM

Bradley Grainger (Logos):
Performing this lookup efficiently (for 1000s of resources and 100s of collections) is the main obstacle to implementing this feature.

thank you for taking this into consideration. I would rather not have the feature then have it and slow down the system.

Posts 261
Jackie Watts | Forum Activity | Replied: Wed, Mar 13 2013 9:48 PM

Note preview for my hyperlink is back...WHEN I click inside the particular note. Can't hover over next note without clicking inside of it for preview. Anyone else confirm this?

Posts 27047
Forum MVP
Dave Hooton | Forum Activity | Replied: Thu, Mar 14 2013 12:49 AM

Release Notes:

Layouts

  • ‘At Startup Open to’ has been changed to a local setting.

Does this mean the default has been changed to local?

Dave
===

Windows 10 & Android 8

Posts 302
John Graves | Forum Activity | Replied: Thu, Mar 14 2013 6:49 AM

 

Randy Murphy:

My logos 5 just did an update to this new beta, when I restarted logos the update installer set there for a long time the time remaining was 250 and kept getting higher 1010 so I canceled it and rebooted my computer and now logos won't open.

After I update mine got hung up on the preparing library screen for about 30 minutes.  I canceled and then it wouldn't open.  So I started task manager and there were two intsances of Logos running in the background processes, I ended them and now Logos works fine.  You may try that?

Posts 5573
Forum MVP
Rich DeRuiter | Forum Activity | Replied: Thu, Mar 14 2013 8:30 AM

John Graves:

 

Randy Murphy:

My logos 5 just did an update to this new beta, when I restarted logos the update installer set there for a long time the time remaining was 250 and kept getting higher 1010 so I canceled it and rebooted my computer and now logos won't open.

After I update mine got hung up on the preparing library screen for about 30 minutes.  I canceled and then it wouldn't open.  So I started task manager and there were two intsances of Logos running in the background processes, I ended them and now Logos works fine.  You may try that?

Same thing here, after an update this morning. Closed Logos.exe in task manager (it was not running in foreground), and Logos opened just fine. Note that the update to the beta went fine, my issue happened with today's update to the various databases (Biblical events, people, places, etc.) uploaded today.

 Help links: WIKI;  Logos 6 FAQ. (Phil. 2:14, NIV)

Posts 3771
Francis | Forum Activity | Replied: Thu, Mar 14 2013 8:38 AM

The reader aloud is FANTASTIC!!!! I don't know whether the change came now with this beta or previously but I recall reading like this (robot voice): seven column 1 dash the pha-ri-sees parenthesis 1 dash 2. What I just listened to is great: the punctuation sounds good, the voice is nice and the references are read properly. Great asset! Thanks Logos!

Posts 3771
Francis | Forum Activity | Replied: Thu, Mar 14 2013 8:42 AM

(deleted entry)

Posts 195
LogosEmployee
Seth Copeland | Forum Activity | Replied: Thu, Mar 14 2013 1:44 PM

Dave Hooton:

Release Notes:

Layouts

  • ‘At Startup Open to’ has been changed to a local setting.

Does this mean the default has been changed to local?



This means that the startup layout selected will not sync to other machines, as other preferences do. Previously it was synced between the two machines, so setting one machine's set it for the other as well, so you would be unable to set startup with last layout -any on one computer and last layout - local on another, without them constantly updating each other.

Posts 27047
Forum MVP
Dave Hooton | Forum Activity | Replied: Thu, Mar 14 2013 2:18 PM

Seth Copeland:
This means that the startup layout selected will not sync to other machines, as other preferences do.

I think i got it - the Startup setting will not sync.

Dave
===

Windows 10 & Android 8

Page 1 of 1 (13 items) | RSS