Install Logos 5 and view Logos 4

Page 1 of 1 (8 items)
This post has 7 Replies | 1 Follower

Posts 2
Creuse Pereira Sousa Santos | Forum Activity | Posted: Thu, Mar 21 2013 11:29 AM

I had installed on my computer the Brazilian version of Libronix (Logos 4) and now I bought and installed Logos 5 on my Mac. But now he's saying that what I have installed is the Logos 4. What is happening?

Posts 4768
Forum MVP
Fred Chapman | Forum Activity | Replied: Thu, Mar 21 2013 12:02 PM

Libronix and Logos 4 are two different products. Logos produced the Libronix products up until Logos 4 was released. Who is telling you that you have Logos 4? The quick way to determine what program you're running (either L4 or L5) is to click the blue ? icon toward the top right of the screen. Select "About Logos Bible Software" That pop-up will tell you what version of the software you have installed. 

Posts 28233
Forum MVP
JT (alabama24) | Forum Activity | Replied: Thu, Mar 21 2013 12:08 PM

Creuse Pereira Sousa Santos:
But now he's saying that what I have installed is the Logos 4. What is happening?

The program itself should say "Logos" by the apple in the menu. The folders were reused and will say Logos 4. Is that what you needed to know? If not, can you post screen shots?

OSX & iOS | Logs |  Install

Posts 10773
Denise | Forum Activity | Replied: Thu, Mar 21 2013 12:09 PM

It would install Logos4 if he was on XP?

Also remember Libronix / Brazilian continues to run even if you install Logos4 or Logos5 (doesn't destroy the Libronix installation).

"I didn't know God made honky tonk angels."

Posts 4768
Forum MVP
Fred Chapman | Forum Activity | Replied: Thu, Mar 21 2013 1:49 PM

Good point regarding Libronix running along side L4/L5

I don't think the OP is running XP on his Mac

Posts 10773
Denise | Forum Activity | Replied: Thu, Mar 21 2013 2:15 PM

Good point!

"I didn't know God made honky tonk angels."

Posts 3161
LogosEmployee
Thomas Ball | Forum Activity | Replied: Thu, Mar 21 2013 3:52 PM

This should have been fixed in 5.0b. It may have come back with SR-1 or 2. I'll file a report. 

 

Posts 777
Brisa Davis | Forum Activity | Replied: Fri, Jun 7 2013 4:48 PM

This will be fixed in 5.1 Release Candidate 1 for beta users, and in general when 5.1 is shipped to the stable channel.

Page 1 of 1 (8 items) | RSS