Syntactical search fails

Page 1 of 1 (6 items)
This post has 5 Replies | 0 Followers

Posts 725
Harry Hahne | Forum Activity | Posted: Thu, Dec 10 2009 9:27 PM

Why would this simple syntactical search fail to produce any results?

I really hope they will provide better documentation for the syntactical searches. So far I have had no success with various syntactical searches in version 4, but I have had reliable results with the visual searches in version 3 for many years.

 

Posts 25030
Forum MVP
Dave Hooton | Forum Activity | Replied: Thu, Dec 10 2009 9:41 PM

Looks buggy. There are NO Syntax Notes = Participle of any kind!

I'll investigate ...

Dave
===

Windows & Android

Posts 725
Harry Hahne | Forum Activity | Replied: Thu, Dec 10 2009 9:45 PM

Dave Hooton:

Looks buggy. There are NO Syntax Notes = Participle of any kind!

I'll investigate ...

I could not even get just a plain search for a participle to work, even without the function specification.

Posts 1836
LogosEmployee
Phil Gons (Faithlife) | Forum Activity | Replied: Thu, Dec 10 2009 10:29 PM

This is a known issue and is being fixed. Rick Brannan might be able to share more info on it.

Posts 25030
Forum MVP

Harry Hahne:
I could not even get just a plain search for a participle to work, even without the function specification.

There are but I just crashed SR-7 looking for them in Matthew (Lexham SGNT)

Word1

   Mood---Participle

   Part-of-Speech---Verb

But I get 3259  in New Testament range

[Desktop, Windows 7 RC]

Dave
===

Windows & Android

Posts 25030
Forum MVP
Dave Hooton | Forum Activity | Replied: Thu, Dec 10 2009 10:40 PM

Phil Gons:

This is a known issue and is being fixed. Rick Brannan might be able to share more info on it.

Thanks, Phil. I'll create a Bug Report anyway!

Dave
===

Windows & Android

Page 1 of 1 (6 items) | RSS