Logos 5 Morph Search using ESV and Logos Greek Morphology Doesnt' Work

Page 1 of 1 (4 items)
This post has 3 Replies | 1 Follower

Posts 2
John Heberle | Forum Activity | Posted: Mon, Apr 8 2013 7:49 PM

On my home page the following article was posted by Morris Proctor:  http://blog.logos.com/2013/04/logos-5-locate-imperatives-in-2-timothy/?utm_source=feedburner&utm_medium=feed&utm_campaign=Feed%3A+LogosBibleSoftwareBlog+%28Logos+Bible+Software+Blog%29

The article explicitly says that it will work with the ESV but when I do it I get no results.  If I use NASB95 it does work but the sympathetic highlighting is all off for the side-by-side compare the ESV.  Is this a known problem?  The highlighting is in the wrong place in the ESV version.  :-/

Thanks for any info!

Posts 5337
Forum MVP
Kevin Becker | Forum Activity | Replied: Mon, Apr 8 2013 7:56 PM

Are you still indexing? If indexing is still ongoing search results will not be accurate or misaligned.

EDIT: BTW, welcome to the forums!

Posts 24901
Forum MVP
alabama24 | Forum Activity | Replied: Mon, Apr 8 2013 7:58 PM

Hi John! Welcome to the forums. Smile

I don't have access to my computers right now, but I wonder if 1) your ESV is out of date or 2) your Bible index has been corrupted. Can you try the command "update resources"? Perhaps grab a screen shot of the resource info first.

OSX & iOS | Mac Logs | PC LogsInstall

Posts 2
John Heberle | Forum Activity | Replied: Mon, Apr 8 2013 10:36 PM

OK, I did the command "Update resources" and low and behold the ESV was updated and after it indexed everything worked correctly.  I don't really know why it didn't do the update automatically; it's been broken for months.  Guess I need to post here more often!  :-)

Thanks!

Page 1 of 1 (4 items) | RSS
Copyright 1992-2015 Faithlife / Logos Bible Software.