Page 1 of 1 (4 items)
This post has 3 Replies | 0 Followers

Posts 6
Colton Yarbro | Forum Activity | Posted: Sun, Apr 14 2013 7:16 PM

I have gone through the initial download (on my Mac), drug into the applications, then when opening the app it just keeps "signing in". The download progress has never even moved to 1%. What's up?  

Posts 6
Colton Yarbro | Forum Activity | Replied: Sun, Apr 14 2013 7:26 PM

actually, it just keeps saying "downloading resources", but it is not gaining progress

Posts 15805
Forum MVP
Keep Smiling 4 Jesus :) | Forum Activity | Replied: Sat, May 18 2013 8:50 PM

Curious about Mac OS X and Logos version ?  Also wonder about network connectivity ?

Logos Support has => http://www.logos.com/support/logos5/mac/install

Logos 5 issues are discussed in Logos 5 forum => http://community.logos.com/forums/109.aspx

Keep Smiling Smile

Posts 5253
Dan Francis | Forum Activity | Replied: Sat, May 18 2013 9:17 PM

Also are talking about Logos Mac 4 or 5 or Libronnix 1.2.2 (I only ask because you have posted into Logos for mac 1) I have the 1.2.2 running on a old PowerMac iMac G5 I have but files had to be mostly manually installed and any resource released in the last several months are no longer Libronnix compatible. That being said there are a huge huber of resources that Logos has that are compatible. but the search features on Libronnix 1.2.2 are only compatible with safari 4.x installed Safari 5 leaves it as nothing more than a reader which is still nice enough.

-Dan

Page 1 of 1 (4 items) | RSS