Page 1 of 1 (6 items)
This post has 5 Replies | 1 Follower

Posts 41
Rick Goettsche | Forum Activity | Posted: Wed, Apr 17 2013 10:27 AM

I'm running into a strange issue with the Logos Bible app on my android tablet. After signing in, it seems like everything works like it should with one major problem: none of my purchased resources show up. I suspect something isn't phoning home correctly, as when I run the passage guide, it tells me that I would see more resources if I signed in...but I am signed in. Strangely, things work fine on the Logos Bible app on my android phone, and the resources show up in Vyrso on my tablet, but not in the Bible app. I've tried clearing cache, clearing data, uninstalling/reinstalling, force stopping the app, everything I can think of. I'm at a loss now, so I'd welcome any assistance.

FYI, the tablet is an Asus Transformer TF300T running Android 4.2.1.

Posts 24837
Forum MVP
Dave Hooton | Forum Activity | Replied: Wed, Apr 17 2013 6:17 PM

Rick Goettsche:
when I run the passage guide, it tells me that I would see more resources if I signed in...but I am signed in.

Do you see your purchased resources in Library or just that they aren't downloaded?

Have you checked that your sign-in is correct?

Dave
===

Windows & Android

Posts 41
Rick Goettsche | Forum Activity | Replied: Thu, Apr 18 2013 7:12 AM

I don't even see the resources in the library. It's as though the app isn't aware that I own them. I have checked the sign-in, and it is correct. My name appears in the upper right hand corner of the app too, indicating that I am signed in.

Posts 24837
Forum MVP
Dave Hooton | Forum Activity | Replied: Thu, Apr 18 2013 2:27 PM

I have no more suggestions, so this would be the time to contact Tech Support.

Dave
===

Windows & Android

Posts 3
IcarusSC | Forum Activity | Replied: Sat, May 11 2013 12:34 AM

I'm having exactly the same problem, except that it works fine on my tablet, but not on my phone (a Nexus 4).

Posts 24837
Forum MVP
Dave Hooton | Forum Activity | Replied: Sat, May 11 2013 4:08 AM

The only suggestion I have is to go to Manage Applications, Clear Data and then uninstall the app. Reinstall the app taking care with your sign-in.

Dave
===

Windows & Android

Page 1 of 1 (6 items) | RSS